日本語フォーラム

Reply
Occasional Contributor I

IAP-103 ESSIDの先頭にアポストロフィ(')を使うと「Check sum mismatch」が発生します。

IAP-103 に対して、先頭にアポストロフィ(')を使う ESSID を指定すると、「Check sum mismatch」の警告が発生します。

 

親機の設定(ESSIDの当該箇所)

 

IAP-103# show running-config
(snip)
wlan ssid-profile freespot_AES
 enable
 index 9
 type employee
 essid 'freespot'=SecurityPassword(AES)
 utf8
 wpa-passphrase *****
 opmode wpa2-psk-aes
 max-authentication-failures 0
 vlan 22
 rf-band all
 captive-portal disable
 dtim-period 1
 broadcast-filter arp
 dmo-channel-utilization-threshold 90
 local-probe-req-thresh 0
 max-clients-threshold 64
(snip)

出力されたログ

(snip)
"Datetime" "IP Address" cli[2355]: <341132> <WARN> <"IP Address" "MAC Address">  Check sum mismatch for AP-"Mebmer IAP IP Address", slave 12430 vs master 2474, error_cnt 1, recover_sent 2.
(snip)

error_cnt は、1 から 7 の値が連続して出力されます。

recover_sent は、0 から 6 へ 10 秒毎に増えます。

親機では、正しい ESSID で接続できますが、メンバーの IAP では、先頭のアポストロフィ(')が欠落しています。

 

親機の接続状況

IAP-Oya# show clients 

Client List
-----------
Name                      IP Address       MAC Address        OS       ESSID                             Access Point  Channel  Type  Role            IPv6 Address  Signal    Speed (mbps)  
----                      ----------       -----------        --       -----                             ------------  -------  ----  ----            ------------  ------    ------------  
                          "IP Address"          "MAC Address"           'freespot'=SecurityPassword(AES)                    IAP-Oya        44+        AN    freespot_AES             --            29(good)  6(poor)    
(snip)
Number of Clients   :28
Info timestamp      :4106

メンバー機の接続状況

IAP-Mbr03# show client

Client List
-----------
Name             IP Address      MAC Address        OS      ESSID     Access Point    Channel  Type  Role      IPv6 Address  Signal    Speed (mbps)  
----             ----------      -----------        --      -----     ------------    -------  ----  ----      ------------  ------    ------------  
                 "IP Address"    "MAC Address"          freespot'=SecurityPassword(AES)  IAP-Mbr03  ??       GN    freespot_AES  --            25(good)  1(poor)       
(snip)   
Number of Clients   :12
Info timestamp      :2542

 先頭にアポストロフィ(')を使うと不具合を発生する issue はいくつか報告されており、バージョンアップ毎に修正されています。この ESSID も同じなのかもしれません。

設定で回避できると良いのですが、今回は Buffalo 社の AP と互換するための設定のため、コレを変更することができません。

この ESSID のために Buffalo 社の AP を設置するのもスマートではないので、IAP に設定してみたのですが、メンバー機だけでなく、 VC も再起動を繰り返す事象が発生しました。

 

これは仕様なのかもしれません。

IAP の取り扱いはまだ初心者です。

 

ふと、先達の知恵があるかもしれないと思い、投稿してみました。

 もし、回避方法が無くても、この設定はできませんよ、という事例が残せたらと思います。

Occasional Contributor I

Re: I set an ESSID parameter that uses apostrophe (') at the beginning for IAP-103, a warning of "Ch

Wrote in (sorry for easy) English.

 

I set an ESSID parameter that uses apostrophe (') at the beginning for IAP-103, a warning of "Check sum mismatch" will be generated.

Setting of the parent device(corresponding portion of the ESSID)

IAP-103# show running-config
(snip)
wlan ssid-profile freespot_AES
 enable
 index 9
 type employee
 essid 'freespot'=SecurityPassword(AES)
 utf8
 wpa-passphrase *****
 opmode wpa2-psk-aes
 max-authentication-failures 0
 vlan 22
 rf-band all
 captive-portal disable
 dtim-period 1
 broadcast-filter arp
 dmo-channel-utilization-threshold 90
 local-probe-req-thresh 0
 max-clients-threshold 64
(snip)

output log message

(snip)
"Datetime" "IP Address" cli[2355]: <341132> <WARN> <"IP Address" "MAC Address">  Check sum mismatch for AP-"Mebmer IAP IP Address", slave 12430 vs master 2474, error_cnt 1, recover_sent 2.
(snip)

error_cnt values from 1 to 7 are output consecutively.
recover_sent values from 0 to 6 are increased every 10 seconds.
On the parent device, I can connect with the correct ESSID, but the first apostrophe (') is missing in the member's IAP.

 

Status on the parent device

IAP-Oya# show clients 

Client List
-----------
Name                      IP Address       MAC Address        OS       ESSID                             Access Point  Channel  Type  Role            IPv6 Address  Signal    Speed (mbps)  
----                      ----------       -----------        --       -----                             ------------  -------  ----  ----            ------------  ------    ------------  
                          "IP Address"          "MAC Address"           'freespot'=SecurityPassword(AES)                    IAP-Oya        44+        AN    freespot_AES             --            29(good)  6(poor)    
(snip)
Number of Clients   :28
Info timestamp      :4106

Status on the member device

IAP-Mbr03# show client

Client List
-----------
Name             IP Address      MAC Address        OS      ESSID     Access Point    Channel  Type  Role      IPv6 Address  Signal    Speed (mbps)  
----             ----------      -----------        --      -----     ------------    -------  ----  ----      ------------  ------    ------------  
                 "IP Address"    "MAC Address"          freespot'=SecurityPassword(AES)  IAP-Mbr03  ??       GN    freespot_AES  --            25(good)  1(poor)       
(snip)   
Number of Clients   :12
Info timestamp      :2542

Several issues that cause problems when using apostrophe (') at the beginning have been reported, and have been fixed for each version upgrade. I guess, This ESSID may be the same.
like fixed issue "DE18287 - Instant template configurations created and edited in AirWave support WPA2 passwords with an apostrophe(') or other special characters."
I hope it can be avoided by setting, but I can not change this because of setting for compatibility with Buffalo AP in this case.
It is not smart to install Buffalo's AP for this ESSID. I tried to set it to IAP, but some events occurred that not only the member device but also the VC repeatedly restarted.
 

I guess, This may be a specification.
I am still a beginner of IAP.
Suddenly, I thought that I will meet a wisdom of pioneers, I posted it.
I think that I can note that the example that IAP cannot set this setting.

 

thanks.

Occasional Contributor I

Re: I set an ESSID parameter that uses apostrophe (') at the beginning for IAP-103, a warning of &qu

メンバー機に対して、SSH で CLI にて reload コマンドを実行しました。

再起動した後、設定が反映されました。

 

でも、VC に設定を保存して再起動すると、アポストロフィ(')が欠落します。

 

VC を再起動しなければ、CLI で reload を発行することで、メンバー機に設定を反映することができます。

最初の起動時には VC から設定を反映できませんでした。

 

I was executed "reload" on the CLI in SSH on member device.

After restarting, the setting was applied and I had no error.

 

However, I saved the setting to VC and restart it, the apostrophe (') will be missing.

 

In the case of "I do not restart the VC", I can apply the setting to the member device on execute reload by CLI.

Could not be applied the setting from the VC at the first startup.

Occasional Contributor I

Re: I set an ESSID parameter that uses apostrophe (') at the beginning for IAP-103, a warning of &am

先の手順だけでは不足していました。
VC にて、ESSIDのパラメータを変更して同期する必要があります。
SSIDエンコードを、デフォルトなら UTF-8 に、UTF-8 ならデフォルトに変更すると、ログに以下のものが出力され同期します。

Previous procedure was inadequate.
In VC, I need to change ESSID parameters and synchronize.
I changed "SSID encoding" to another value (e.g. default -> utf-8), then it will be logged and synchronized.

スクリーンショット 2017-09-03 21.06.12.png

"DateTime" "IP Address" cli[2355]: <341101> <WARN> <"IP Address" "MAC Address">  Execute command-configure terminal.
"DateTime" "IP Address" cli[2355]: <341101> <WARN> <"IP Address" "MAC Address">  Execute command-wlan ssid-profile freespot_AES.
"DateTime" "IP Address" cli[2355]: <341101> <WARN> <"IP Address" "MAC Address">  Execute command-no set-role.
"DateTime" "IP Address" cli[2355]: <341101> <WARN> <"IP Address" "MAC Address">  Execute command-no set-vlan.
"DateTime" "IP Address" cli[2355]: <341101> <WARN> <"IP Address" "MAC Address">  Execute command-no auth-server.
"DateTime" "IP Address" cli[2355]: <341101> <WARN> <"IP Address" "MAC Address">  Execute command-no out-of-service.
"DateTime" "IP Address" cli[2355]: <341101> <WARN> <"IP Address" "MAC Address">  Execute command-essid "'freespot'=SecurityPassword(AES)".
"DateTime" "IP Address" cli[2355]: <341101> <WARN> <"IP Address" "MAC Address">  Execute command-type employee.
"DateTime" "IP Address" cli[2355]: <341101> <WARN> <"IP Address" "MAC Address">  Execute command-utf8.
"DateTime" "IP Address" cli[2355]: <341101> <WARN> <"IP Address" "MAC Address">  Execute command-opmode wpa2-psk-aes.
"DateTime" "IP Address" cli[2355]: <341101> <WARN> <"IP Address" "MAC Address">  Execute command-rf-band all.
"DateTime" "IP Address" cli[2355]: <341101> <WARN> <"IP Address" "MAC Address">  Execute command-dtim-period 1.
"DateTime" "IP Address" cli[2355]: <341101> <WARN> <"IP Address" "MAC Address">  Execute command-g-min-tx-rate 1.
"DateTime" "IP Address" cli[2355]: <341101> <WARN> <"IP Address" "MAC Address">  Execute command-g-max-tx-rate 54.
"DateTime" "IP Address" cli[2355]: <341101> <WARN> <"IP Address" "MAC Address">  Execute command-a-min-tx-rate 6.
"DateTime" "IP Address" cli[2355]: <341101> <WARN> <"IP Address" "MAC Address">  Execute command-a-max-tx-rate 54.
"DateTime" "IP Address" cli[2355]: <341101> <WARN> <"IP Address" "MAC Address">  Execute command-inactivity-timeout 1000.
"DateTime" "IP Address" cli[2355]: <341101> <WARN> <"IP Address" "MAC Address">  Execute command-no content-filtering.
"DateTime" "IP Address" cli[2355]: <341101> <WARN> <"IP Address" "MAC Address">  Execute command-vlan 33.
"DateTime" "IP Address" cli[2355]: <341101> <WARN> <"IP Address" "MAC Address">  Execute command-no hide-ssid.
"DateTime" "IP Address" cli[2355]: <341101> <WARN> <"IP Address" "MAC Address">  Execute command-enable.
"DateTime" "IP Address" cli[2355]: <341101> <WARN> <"IP Address" "MAC Address">  Execute command-no multicast-rate-optimization.
"DateTime" "IP Address" cli[2355]: <341101> <WARN> <"IP Address" "MAC Address">  Execute command-broadcast-filter arp.
"DateTime" "IP Address" cli[2355]: <341101> <WARN> <"IP Address" "MAC Address">  Execute command-no termination.



これで先頭にアポストロフィ(')がある ESSID を同期できました。

Then, I could it.

Occasional Contributor I

Re: I set an ESSID parameter that uses apostrophe (') at the beginning for IAP-103, a warning of &am

先の手順だけでは不足していました。
VC にて、ESSIDのパラメータを変更して同期する必要があります。
SSIDエンコードを、デフォルトなら UTF-8 に、UTF-8 ならデフォルトに変更すると、ログに以下のものが出力され同期します。

Previous procedure was inadequate.
In VC, I need to change ESSID parameters and synchronize.
I changed "SSID encoding" to another value (e.g. default -> utf-8), then it will be logged and synchronized.

スクリーンショット 2017-09-03 21.06.12.png

"DateTime" "IP Address" cli[2355]: <341101> <WARN> <"IP Address" "MAC Address">  Execute command-configure terminal.
"DateTime" "IP Address" cli[2355]: <341101> <WARN> <"IP Address" "MAC Address">  Execute command-wlan ssid-profile freespot_AES.
"DateTime" "IP Address" cli[2355]: <341101> <WARN> <"IP Address" "MAC Address">  Execute command-no set-role.
"DateTime" "IP Address" cli[2355]: <341101> <WARN> <"IP Address" "MAC Address">  Execute command-no set-vlan.
"DateTime" "IP Address" cli[2355]: <341101> <WARN> <"IP Address" "MAC Address">  Execute command-no auth-server.
"DateTime" "IP Address" cli[2355]: <341101> <WARN> <"IP Address" "MAC Address">  Execute command-no out-of-service.
"DateTime" "IP Address" cli[2355]: <341101> <WARN> <"IP Address" "MAC Address">  Execute command-essid "'freespot'=SecurityPassword(AES)".
"DateTime" "IP Address" cli[2355]: <341101> <WARN> <"IP Address" "MAC Address">  Execute command-type employee.
"DateTime" "IP Address" cli[2355]: <341101> <WARN> <"IP Address" "MAC Address">  Execute command-utf8.
"DateTime" "IP Address" cli[2355]: <341101> <WARN> <"IP Address" "MAC Address">  Execute command-opmode wpa2-psk-aes.
"DateTime" "IP Address" cli[2355]: <341101> <WARN> <"IP Address" "MAC Address">  Execute command-rf-band all.
"DateTime" "IP Address" cli[2355]: <341101> <WARN> <"IP Address" "MAC Address">  Execute command-dtim-period 1.
"DateTime" "IP Address" cli[2355]: <341101> <WARN> <"IP Address" "MAC Address">  Execute command-g-min-tx-rate 1.
"DateTime" "IP Address" cli[2355]: <341101> <WARN> <"IP Address" "MAC Address">  Execute command-g-max-tx-rate 54.
"DateTime" "IP Address" cli[2355]: <341101> <WARN> <"IP Address" "MAC Address">  Execute command-a-min-tx-rate 6.
"DateTime" "IP Address" cli[2355]: <341101> <WARN> <"IP Address" "MAC Address">  Execute command-a-max-tx-rate 54.
"DateTime" "IP Address" cli[2355]: <341101> <WARN> <"IP Address" "MAC Address">  Execute command-inactivity-timeout 1000.
"DateTime" "IP Address" cli[2355]: <341101> <WARN> <"IP Address" "MAC Address">  Execute command-no content-filtering.
"DateTime" "IP Address" cli[2355]: <341101> <WARN> <"IP Address" "MAC Address">  Execute command-vlan 33.
"DateTime" "IP Address" cli[2355]: <341101> <WARN> <"IP Address" "MAC Address">  Execute command-no hide-ssid.
"DateTime" "IP Address" cli[2355]: <341101> <WARN> <"IP Address" "MAC Address">  Execute command-enable.
"DateTime" "IP Address" cli[2355]: <341101> <WARN> <"IP Address" "MAC Address">  Execute command-no multicast-rate-optimization.
"DateTime" "IP Address" cli[2355]: <341101> <WARN> <"IP Address" "MAC Address">  Execute command-broadcast-filter arp.
"DateTime" "IP Address" cli[2355]: <341101> <WARN> <"IP Address" "MAC Address">  Execute command-no termination.



これで先頭にアポストロフィ(')がある ESSID を同期できました。

Then, I could it.

Occasional Contributor I

Re: IAP-103 ESSIDの先頭にアポストロフィ(')を使うと「Check sum mismatch」が発生します。

先の手順だけでは不足していました。
VC にて、ESSIDのパラメータを変更して同期する必要があります。
SSIDエンコードを、デフォルトなら UTF-8 に、UTF-8 ならデフォルトに変更すると、ログに以下のものが出力され同期します。

Previous procedure was inadequate.
In VC, I need to change ESSID parameters and synchronize.
I changed "SSID encoding" to another value (e.g. default -> utf-8), then it will be logged and synchronized.

スクリーンショット 2017-09-03 21.06.12.png

"DateTime" "IP Address" cli[2355]: <341101> <WARN> <"IP Address" "MAC Address">  Execute command-configure terminal.
"DateTime" "IP Address" cli[2355]: <341101> <WARN> <"IP Address" "MAC Address">  Execute command-wlan ssid-profile freespot_AES.
"DateTime" "IP Address" cli[2355]: <341101> <WARN> <"IP Address" "MAC Address">  Execute command-no set-role.
"DateTime" "IP Address" cli[2355]: <341101> <WARN> <"IP Address" "MAC Address">  Execute command-no set-vlan.
"DateTime" "IP Address" cli[2355]: <341101> <WARN> <"IP Address" "MAC Address">  Execute command-no auth-server.
"DateTime" "IP Address" cli[2355]: <341101> <WARN> <"IP Address" "MAC Address">  Execute command-no out-of-service.
"DateTime" "IP Address" cli[2355]: <341101> <WARN> <"IP Address" "MAC Address">  Execute command-essid "'freespot'=SecurityPassword(AES)".
"DateTime" "IP Address" cli[2355]: <341101> <WARN> <"IP Address" "MAC Address">  Execute command-type employee.
"DateTime" "IP Address" cli[2355]: <341101> <WARN> <"IP Address" "MAC Address">  Execute command-utf8.
"DateTime" "IP Address" cli[2355]: <341101> <WARN> <"IP Address" "MAC Address">  Execute command-opmode wpa2-psk-aes.
"DateTime" "IP Address" cli[2355]: <341101> <WARN> <"IP Address" "MAC Address">  Execute command-rf-band all.
"DateTime" "IP Address" cli[2355]: <341101> <WARN> <"IP Address" "MAC Address">  Execute command-dtim-period 1.
"DateTime" "IP Address" cli[2355]: <341101> <WARN> <"IP Address" "MAC Address">  Execute command-g-min-tx-rate 1.
"DateTime" "IP Address" cli[2355]: <341101> <WARN> <"IP Address" "MAC Address">  Execute command-g-max-tx-rate 54.
"DateTime" "IP Address" cli[2355]: <341101> <WARN> <"IP Address" "MAC Address">  Execute command-a-min-tx-rate 6.
"DateTime" "IP Address" cli[2355]: <341101> <WARN> <"IP Address" "MAC Address">  Execute command-a-max-tx-rate 54.
"DateTime" "IP Address" cli[2355]: <341101> <WARN> <"IP Address" "MAC Address">  Execute command-inactivity-timeout 1000.
"DateTime" "IP Address" cli[2355]: <341101> <WARN> <"IP Address" "MAC Address">  Execute command-no content-filtering.
"DateTime" "IP Address" cli[2355]: <341101> <WARN> <"IP Address" "MAC Address">  Execute command-vlan 33.
"DateTime" "IP Address" cli[2355]: <341101> <WARN> <"IP Address" "MAC Address">  Execute command-no hide-ssid.
"DateTime" "IP Address" cli[2355]: <341101> <WARN> <"IP Address" "MAC Address">  Execute command-enable.
"DateTime" "IP Address" cli[2355]: <341101> <WARN> <"IP Address" "MAC Address">  Execute command-no multicast-rate-optimization.
"DateTime" "IP Address" cli[2355]: <341101> <WARN> <"IP Address" "MAC Address">  Execute command-broadcast-filter arp.
"DateTime" "IP Address" cli[2355]: <341101> <WARN> <"IP Address" "MAC Address">  Execute command-no termination.



これで先頭にアポストロフィ(')がある ESSID を同期できました。

Then, I could it.

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: