AAA, NAC, Guest Access & BYOD

Amigopod Slow/Failed Captive Portal Page Loading

by on ‎06-29-2014 09:28 AM

Symptoms:
The captive portal page takes a long time to load for some clients and does not come up at all for others.

Solution:
This may be caused by TCP timestamps being applied on the server side when clients are behind a NAT device.

To resolve this issue:

In Amigopod: go to Administrator->System Control->System Config
The copy/paste the lines below into the kernel options section right above
the line that reads: "# Controls IP packet forwarding"

# Disable TCP Timestamps to resolve slow captive portal page loads
net.ipv4.tcp_timestamps = 0

Then restart the Amigopod appliance.

Search Airheads
Showing results for 
Search instead for 
Did you mean: 
Is this a frequent problem?

Request an official Aruba knowledge base article to be written by our experts.