Access Points

Reply
Occasional Contributor I
Posts: 17
Registered: ‎04-29-2009

AP-125 Not Getting Link at GB Spped

We have been using AP-125 APs for over 2 years, and never had an issue with an AP not getting link on a GB switch port right out of the box. We just ordered 25 new APs for deployment, and none of them will get a link on a GB port (on one of our switches or directly on a controller). Switch ports are Gig capable and set to Auto. Older AP-125 APs work fine on the same GB port, and making the switch port down to 100Mbps FD works fine with old and new AP-125s. The batch of APs that work all have MAC addresses starting with 001a1e and our latest batch all are 00246C. Anyone else having an issue with recent AP-125 APs not connecting at GB? thanks for any info you might have
Guru Elite
Posts: 20,596
Registered: ‎03-29-2007

Not negotiating

Can you console into the AP125 and record the output and post it? Also, I hate to ask this, but are you using power injectors?


Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

New Contributor
Posts: 1
Registered: ‎04-03-2007

AP-125 and Power injectors

Would you finish your comment regarding power injectors? We have suddenly ran into problems were our 125's will not link up when using an injector. Connected directly to a POE switch everything works fine. The AP has power and boots, but no link.
Guru Elite
Posts: 20,596
Registered: ‎03-29-2007

Re: AP-125 Not Getting Link at GB Spped

There are certain power injectors that are only designed for 10/100 ports. There are also (more expensive) power injectors that can operate at 10/100/1000. Normally the ones only designed to work at 10/100 will not work when a gigabit ethernet device is to be powered on a gigabit ethernet port, because the pins are different for gigabit ports. Try to power that access point on a 10/100 port with that injector. If it works, that is your problem.

Could this be your problem?


Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Search Airheads
Showing results for 
Search instead for 
Did you mean: