Access Points

Reply
Contributor I

AP-175 Software Requirements

I tried looking for the minimum Aruba OS software requirements needed for AP-175's but can't find the information anywhere. Software feature matrix PDF goes only to 3.4.1 and does not include AP-175's, AP Product Matrix is also missing information that information.

Does anyone know what these requirements are? The OS is 2.5 , I know it's ancient, we are planning and upgrade soon but need to install some AP-175's before we do.

Thanks
Aruba Employee

Re: AP-175 Software Requirements

AP175 requires 5.0.2.1 or higher.
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: