Access Points

Reply
Occasional Contributor I
Posts: 9
Registered: ‎04-13-2009

AP 65 is not booting

Hi,

I have AP 65 and it is not booting , tried to purge it , but it did not solve the problem.
I also tried to give it static IP also not working.

this is what the SOE logs:

Hit to stop autoboot: 0
Loading FLASH image @ 0xbfc40000... not present
Loading FLASH image @ 0xbfc80000...
Verifying checksum...
Booting image...
.......................

Aruba Networks
ArubaOS Version 3.3.1.21 (build 19845 / label #19845)
Built by p4build@bermuda on 2008-11-03 at 17:00:47 PST (gcc version 3.4.3)
BOARD - Mataro
CPU frequency 220.00 MHz
Using 110.000 MHz high precision timer. cycles_per_jiffy=220000
Memory: 27104k/32768k available (1836k kernel code, 5648k reserved, 416k data, 1924k init, 0k highmem)
available.
detected lzma initramfs
initramfs: LZMA lc=3,lp=0,pb=2,dictSize=8388608,origSize=9950720
LZMA initramfs by Ming-Ching Tiew ........................................................................................................................................................wdt: registered with refresh
physmap flash device: 400000 at 1fc00000
Macronix Flash MX29LV320A (Top) (User Locked)
phys_mapped_flash: Found 1 x16 devices at 0x0 in 8-bit bank
Amd/Fujitsu Extended Query Table at 0x0040
number of CFI chips: 1
bond0: Atheros AR2313: 00:0b:86:c1:a9:1c, irq 3
AP xml model 2, num_radios 2 (jiffies 4983)
radio 0: band 1 ant 0 max_ssid 8
radio 1: band 0 ant 0 max_ssid 8
ath_hal: module license 'Proprietary' taints kernel.
ath_hal: 0.9.17.1 (AR5212, AR5312, RF5111, RF5112, RF2413, RF5413)
ath_rate_atheros: Version 2.0.1
Copyright (c) 2001-2004 Atheros Communications, Inc, All Rights Reserved
ath_dfs: Version 2.0.0
Copyright (c) 2005-2006 Atheros Communications, Inc. All Rights Reserved
ath_ahb: 0.9.4.5 (Atheros/multi-bss)
devid=0x57
AR2313_REV2/7

it is stopping here and not continuing the boot,

any ideas please,

regards,
Guru Elite
Posts: 21,037
Registered: ‎03-29-2007

Re: AP 65 is not booting

Please press enter when you are in the console, so that it can continue.


Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Occasional Contributor I
Posts: 9
Registered: ‎04-13-2009

Re: AP 65 is not booting

Thanks Joseph,

I tried but it did not work, I tried to delete the flash but did not work also

I tried this command:

apboot>
apboot> flash erase 0xbfc40000 0xbfc5ffff
Erasing.....
apboot>
apboot> flash erase 0xbfc60000 0xbfc6ffff
Erasing....
apboot>
apboot> flash erase bfc80000 bfc81000
Erasing....

do you know if there are different starting and ending memory addresses for this command please?

regards,
Guru Elite
Posts: 21,037
Registered: ‎03-29-2007

Re: AP 65 is not booting

Please open a case with support. You could have a hardware issue.


Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Search Airheads
Showing results for 
Search instead for 
Did you mean: