Access Points

Reply
Occasional Contributor II
Posts: 43
Registered: ‎02-14-2008

AP won't stay active. Debugging?

I've got a number of AP 65s which are not remaining up. They reboot after about 3-4 minutes, constantly. They have been provisioned correctly and the cabling has been rechecked and passed ok.

I'm going to try swapping out the AP soon but beforehand I wanted to ask if anyone can shed light on the following debugging output:



^ DIED, process marked as RESTART ]


Guru Elite
Posts: 21,561
Registered: ‎03-29-2007

Hmmm...

Jason,

It looks like you need to open a support ticket to get to the bottom of this.


Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Occasional Contributor II
Posts: 43
Registered: ‎02-14-2008

Re: AP won't stay active. Debugging?

Thanks Colin, I suspected as much. Maybe a couple dodgy APs in our batch.
New Contributor
Posts: 4
Registered: ‎02-08-2008

Re: AP won't stay active. Debugging?

Hi Jason,

We had the same problem, where 25% of the APs received I had to RMA them.it was a bad Batch.
Frequent Contributor II
Posts: 128
Registered: ‎03-13-2008

Re: AP won't stay active. Debugging?

Where did you get this error from?
"^ DIED, process marked as RESTART ] "

Ap or from the master? I've not ever seen this issue. But have had to purge and reset many ap's. Might give that a try if you have not already.
David Dipert
Occasional Contributor II
Posts: 17
Registered: ‎08-05-2009

Re: AP won't stay active. Debugging?

I just found one of my 125's was down. It appears to have been down for about a week.

However, the switch it's plugged into showed that the AP was still up. Had to shut and unshut the cisco port to for the POE to reboot the AP.

Here is what was in the logs.

Sep 20 18:08:13 2009 nanny: <303073> |AP marb-ap125-Clc@10.x.x.x nanny| Process /aruba/bin/sapd died: got signal SIGSEGV

Sep 20 18:08:13 2009 nanny: <303079> |AP marb-ap125-Clc@10.x.x.x nanny| Restarted process /aruba/bin/sapd, new pid 11748

And then I shut/no shut the port to recycle power to the port:
Sep 28 15:31:42 2009 nanny: <303022> |AP marb-ap125-Clc@10.x.x.x nanny| Reboot Reason: No reboot message found.
New Contributor
Posts: 4
Registered: ‎01-06-2010

Re: AP won't stay active. Debugging?

Check the country code of the controller and the AP's if you are planning to do a global deployment.
We had the issue when the AP would not come up on a different country code they have not been made up for, and constantly kept on rebooting after 3-4 mins.
Search Airheads
Showing results for 
Search instead for 
Did you mean: