Access Points

Reply
New Contributor
Posts: 1
Registered: ‎12-12-2007

AP61 Not Changing Channels

Our AP61s at a site seem to be stuck on channel 1 even though ARM is enabled. Local users say that Channel 1 is the poorest signal on that site, according to some scanning software they have (comes with the PC, I think). We are running 3.4.4.3 and get the following outputs:


Channel Summary
---------------
channel retry low-speed non-unicast frag bwidth phy-err mac-err noise cov-idx intf_idx
------- ----- --------- ----------- ---- ------ ------- ------- ----- ------- --------
1 9 23 11 37 119 0 1 97 9/0 27/0//0/0
6 0 0 0 0 0 0 0 0 0/0 0/0//0/0
11 0 0 0 0 0 0 0 0 0/0 0/0//0/0

Interface Name :wifi0
Current ARM Assignment :1/15
Target Coverage Index :10
Covered channels a/g :0/0
Free channels a/g :0/3
ARM Edge State :enable
Last check channel/pwr :3d:18h:55m:48s/3d:18h:55m:48s
Last change channel/pwr :3d:18h:55m:48s/3d:18h:55m:48s
Next Check channel/pwr :0s/0s


(This looks to me like it is not scanning).



Adaptive Radio Management (ARM) profile "Our-ARM"
-------------------------------------------------
Parameter Value
--------- -----
Assignment single-band
Allowed bands for 40MHz channels a-only
Client Aware Enabled
Max Tx EIRP 127 dBm
Min Tx EIRP 3 dBm
Multi Band Scan Enabled
Rogue AP Aware Disabled
Scan Interval 10 sec
Active Scan Disabled
Scanning Enabled
Scan Time 110 msec
VoIP Aware Scan Disabled
Power Save Aware Scan Disabled
Video Aware Scan Disabled
Ideal Coverage Index 10
Acceptable Coverage Index 4
Free Channel Index 25
Backoff Time 240 sec
Error Rate Threshold 0 %
Error Rate Wait Time 30 sec
Noise Threshold 0 -dBm
Noise Wait Time 120 sec
Minimum Scan Time 8
Load aware Scan Threshold 1250000 Bps
Mode Aware Arm Disabled

Sorry - should have said that this AP WAS on the default ARM profile (i.e. no scanning or assignment) but I moved it to the profile above some time back. Does it need to be rebooted to pick up the change?
Guru Elite
Posts: 20,773
Registered: ‎03-29-2007

Re: AP61 Not Changing Channels

Please uncheck the client-aware ARM setting and see if it changes channels after that.


Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Search Airheads
Showing results for 
Search instead for 
Did you mean: