Access Points

Reply
MVP
Posts: 1,409
Registered: ‎05-28-2008

AP93 Clients keep roaming even if not needed or not when needed

I would like to receive from u guys here some tips regarding some issue I have
I have a site with 8 units of AP93 per floor (ArubaOS 6.0.1.3),
The issue is:
Clients keep staying connected to far units or the wrong AP…far unit not in LOS , even due I disable the 1,2,5 mbps and I put the ARM in 20-20EIRP… or sometime users keep roaming a lot from ap93 unit to other ap93 unit , even due the client is standing and not moving – I checked the client driver it's seems to be very updated.

Is there any things I can change in the ARM settings to give better throughput experience ( less "jumping felling" roaming \or roaming only when needed) to the client with less roaming between units when not needed and good roaming when really needed? :confused:

thanks in advance for all the helpers.. waiting to hear some good tips & idea :D
*****************2Plus Wireless Solutions****************************
Aruba Airheads - Powered By community for empower the community
************ Don't Forget to Kudos + me,If i helped you******************
Guru Elite
Posts: 21,279
Registered: ‎03-29-2007

Re: AP93 Clients keep roaming even if not needed or not when needed

You can try the "Local Probe Request Threshold" parameter under Advanced in the SSID profile. A good starting number is 20. Go to Configuration> Wireless> AP Configuration. Edit your AP-Group with your access points in it. Expand Wireless LAN, Expand Virtual AP and Expand SSID profile. Click on the SSID profile you are interested in. Click on the Advanced Tab and go down to Local Probe Request Threshold (dB) box and enter 20 to start with.

"The SNR threshold below which incoming probe requests will get ignored". Incoming client requests on that access point to join will be ignored under that threshold. If you use this, please do not combine it with any other methods to improve roaming so that you know how effective it is. A zero in this field turns it off.

On the commandline:

(3600) config t
(3600) (config) #wlan ssid-profile aruba-hotel
(3600) (SSID Profile "aruba-hotel") #local-probe-req-thresh ?
requests will get ignored (only used if
local-probe-response is also enabled)


Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

MVP
Posts: 1,409
Registered: ‎05-28-2008

thanks - i will check the tip u wrote and update if it's helped

:cool:
*****************2Plus Wireless Solutions****************************
Aruba Airheads - Powered By community for empower the community
************ Don't Forget to Kudos + me,If i helped you******************
MVP
Posts: 1,409
Registered: ‎05-28-2008

still didnt solved the issue ..

any more ideas?
*****************2Plus Wireless Solutions****************************
Aruba Airheads - Powered By community for empower the community
************ Don't Forget to Kudos + me,If i helped you******************
Guru Elite
Posts: 21,279
Registered: ‎03-29-2007

Re: AP93 Clients keep roaming even if not needed or not when needed

I would open a support case., then. Someone needs to go over the details of your case with you to find out what the problem is.


Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Search Airheads
Showing results for 
Search instead for 
Did you mean: