Access Points

Reply
New Contributor
Posts: 1
Registered: ‎10-28-2009

Bouncing signal from AP-85

Hi all,

What would cause the signal from an AP-85TX to go from 90% to 53% to 68% to 0% to 74% etc? The unit is configured to use RADIO 0 and has ANT-91 units connected to RADIO 0 ANT 1 & RADIO 0 ANT 2. The 802.11b/g capable client which is 100ft away, has an unobstructed line of sight from the antennas which are mounted 12 inches apart.

I can ping the AP with no packet loss and the input voltage is a regulated 12.02Vdc feed from a 400W switching power supply. I have another unit with the exact same power setup working flawlessly on the same property.

HELP!!!!
Guru Elite
Posts: 20,808
Registered: ‎03-29-2007

Support Case


Hi all,

What would cause the signal from an AP-85TX to go from 90% to 53% to 68% to 0% to 74% etc? The unit is configured to use RADIO 0 and has ANT-91 units connected to RADIO 0 ANT 1 & RADIO 0 ANT 2. The 802.11b/g capable client which is 100ft away, has an unobstructed line of sight from the antennas which are mounted 12 inches apart.

I can ping the AP with no packet loss and the input voltage is a regulated 12.02Vdc feed from a 400W switching power supply. I have another unit with the exact same power setup working flawlessly on the same property.

HELP!!!!




There are a number of things that need to be checked about your deployment, especially since it is outdoors. Please open a support case so these things can be checked in detail.


Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Search Airheads
Showing results for 
Search instead for 
Did you mean: