Access Points

Reply
Regular Contributor I
Posts: 175
Registered: ‎04-13-2009

Bug 36819 : client disassociating when 7 or more clients in AP 125

Hi

I see in the last release note (in 3.4.1.1 and 3.4.0.7) the following bug :
36819 When seven or more clients are connected to a single AP-125, clients are no longer disassociating and associating when additional clients are added.

this ist not really clear !
the problem is when there are 7 or more clients connected to a AP125, the first connected clients are disconnected from new clients connected? and it is impossible to get more 7 clients connected to a single AP ?

and I also have some questions

  • the release 3.3.x is also affected?
  • the AP-121 is also affected ?
ACMP 6.4 / ACMX #107
Guru Elite
Posts: 21,023
Registered: ‎03-29-2007

Bug 36819


Hi

I see in the last release note (in 3.4.1.1 and 3.4.0.7) the following bug :
36819 When seven or more clients are connected to a single AP-125, clients are no longer disassociating and associating when additional clients are added.

this ist not really clear !
the problem is when there are 7 or more clients connected to a AP125, the first connected clients are disconnected from new clients connected? and it is impossible to get more 7 clients connected to a single AP ?

and I also have some questions


  • the release 3.3.x is also affected?
  • the AP-121 is also affected ?




The bug was first found in 3.3.2.19 and only affected 802.11n clients. The workaround is to turn off HT, or high throughput. It was fixed in 3.3.2.22. The symptom is after 8 clients are connected to an 802.11n access point that an 802.11n client has a problem maintaining connectivity.

Please contact support if you want more technical details.


Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Regular Contributor I
Posts: 175
Registered: ‎04-13-2009

Re: Bug 36819 : client disassociating when 7 or more clients in AP 125

Thanks for information



the bug is present in older release ?

ACMP 6.4 / ACMX #107
Guru Elite
Posts: 21,023
Registered: ‎03-29-2007

Older Release


Thanks for information


the bug is present in older release ?




I don't see anything that says it was tested in older releases, just when it occurred and when it was fixed.


Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Search Airheads
Showing results for 
Search instead for 
Did you mean: