Access Points

Reply
Occasional Contributor II
Posts: 25
Registered: ‎11-25-2009

Enabling 5GHz radio RAP-5wn

Hi All,

I just started playing with a 5wn on AOS 5.0.3.0. I'm trying to enable the 5GHz radio, but haven been successful.

I've unchecked the g radio in the 802.11g radio-profile and set the RF band to a in the ap system profile.

I see the 2.4GHz radio go down, but the 5GHz doesn't come up.. What am I missing..

Thanks,
Pete
Aruba Employee
Posts: 455
Registered: ‎04-02-2007

Re: Enabling 5GHz radio RAP-5wn

Check allowed band in the virtual AP profile, make sure you set it to A.

-awl
Andy Logan, ACDX
Director, Strategic Account Solutions
Aruba Networks
Occasional Contributor II
Posts: 25
Registered: ‎11-25-2009

Re: Enabling 5GHz radio RAP-5wn

Looks like setting - allowed band in AP profile and - RF band in AP system profile to A is the key. Thanks for the assistance!
Search Airheads
Showing results for 
Search instead for 
Did you mean: