Access Points

Reply
Occasional Contributor II
Posts: 10
Registered: ‎09-07-2011

IAP-93 and Noise

I have 10 IAP-93. All IAP show the big noise in the web-interface even if there are no neighbors around. And I have a IAP-105 which doesn't show noise presence and works with greater speed.

Why noise is visible? How to raise speed?

Screenshots with IAPs which work in one room:
Guru Elite
Posts: 21,269
Registered: ‎03-29-2007

Re: IAP-93 and Noise

That means in the area, there could be non-802.11 interference like wireless video, bluetooth, etc. It is not necessarily wifi. -65 is pretty bad... Look around and see if you see any of those devices.....


Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Aruba Employee
Posts: 3
Registered: ‎10-13-2011

Re: IAP-93 and Noise

Does the AP-93 show high noise always or for few seconds?
Can you also post the screen shot of access-points page?
I just want to see the channels Aps are working in.
Occasional Contributor I
Posts: 9
Registered: ‎09-29-2011

Re: IAP-93 and Noise

Hi, i'm colleague of Maxim.
He's busy today.

Noise shows always.
Client connects on channel 13 (ARM enabled), type GN.
Max speed - 65 mbps.

When I connect other Instant, IDS shows that both IAP works on HT20MZ
(atilla_com_ua_ap01 on screenshot).
How can i make them works on HT40MZ ?
Occasional Contributor II
Posts: 10
Registered: ‎09-07-2011

Re: IAP-93 and Noise

I see next info in console IAP-93:



d8:c7:c8:c4:1d:ae# sh ap mesh link
Module MESH is busy. Please try later.
d8:c7:c8:c4:1d:ae#
d8:c7:c8:c4:1d:ae#
d8:c7:c8:c4:1d:ae# sh ap mesh counters
Module MESH is busy. Please try later.
d8:c7:c8:c4:1d:ae#
d8:c7:c8:c4:1d:ae#
d8:c7:c8:c4:1d:ae# sh ap mesh neighbours
Module MESH is busy. Please try later.


Search Airheads
Showing results for 
Search instead for 
Did you mean: