Aruba Apps

Reply
Occasional Contributor I
Posts: 6
Registered: ‎04-24-2011

Anybody has issue connecting aruba via on iOS8?

Manage to connect to aruba VIA but cannot connect to any of the enterprise network. iOS 7 is ok

New Contributor
Posts: 1
Registered: ‎09-24-2014

Re: Anybody has issue connecting aruba via on iOS8?

I could connect as well after upgrading to IOS8, but I couldn't reach any resources. After removing the profile in the app, I can't recreate the profile anymore and end up seeing: Error connecting the given URL. Check if it's valid and try again.
Super Contributor I
Posts: 274
Registered: ‎04-04-2014

Re: Anybody has issue connecting aruba via on iOS8?

 

 

The first thing to check is whether your enterprise RADIUS EAP certificate is using an MD5 signature hash.  If it is, you may need to replace it (yes that is a painful thing.)  Best if you do so with a SHA2 signature hash because SHA1 could be in the same boat before very long.

 

 

New Contributor
Posts: 2
Registered: ‎09-26-2014

Re: Anybody has issue connecting aruba via on iOS8?

We have a problem with ios8 to connect to via vpn to the intranet site. For the Internet site it is working. We were unable to connect to our intranet using our vpn since the iOS 8 release. Aruba team (Rajesh) told us this week this message

As discussed earlier, I tried to replicate our issue in lab and able to reproduce our issue as well.

I had opened a case with engineering team to find a solution for this issue and here is bug#107445.

One day after he told us.....

I had a discussion with engineering team and I can confirm that our issue has been fixed.

We are currently waiting for Apple to sign our drivers so that we can publish it in our support site. As a temporary work around we could disable split tunnel on VIA configuration and continue working.

I’ll update you once we have published latest drivers for VIA once its been signed by Apple. Please let me know if you have any further questions.
New Contributor
Posts: 4
Registered: ‎07-31-2013

Re: Anybody has issue connecting aruba via on iOS8?

We are having a problem with IOS 8 on our Captive portal for public wireless. We get the captive portal page, and can successfully create a guest account, but when we go to login safari comes back with Cannot open page because it could not establish a secure connection to the server. This only happens on IOS 8 using safari. Using the Chrome app on IOS 8 connects perfectly.
Occasional Contributor I
Posts: 6
Registered: ‎04-24-2011

Re: Anybody has issue connecting aruba via on iOS8?

Looks like will release new version of Aruba VIA to support iOS8 this month

Occasional Contributor II
Posts: 31
Registered: ‎03-11-2014

Re: Anybody has issue connecting aruba via on iOS8?

We are having this same issue.  Still no word on the IOS 8 VIA release? 

Occasional Contributor I
Posts: 6
Registered: ‎04-24-2011

Re: Anybody has issue connecting aruba via on iOS8?

Just heard that it will be dealyed till November

Search Airheads
Showing results for 
Search instead for 
Did you mean: