Aruba Apps

Reply
Occasional Contributor II
Posts: 40
Registered: ‎07-06-2011

Aruba 3200-US Controller seems to be down

Hello forum,

 

One of our old 3200-US controllers has all of a sudden decided to stop working. All of the status lights and the network port light are green and showing no signs of disruption, however, we can no longer access the web interface, ping the unit or ssh into it. Of course this also means that none of our APs are able to communicate with it, meaning our wifi is down.I've checked the status of the port on the switch it is connected to and there doesn't seem to be any signs of the port being faulty. I just need this thing to work for another 4 months until my budget comes through to purchase a replacement wireless system. If anyone has any tips for me, I would greatly appreciate it. 

Occasional Contributor II
Posts: 13
Registered: ‎06-23-2014

Re: Aruba 3200-US Controller seems to be down

cirillo,

 

Have you tried to hard reboot the controller? If yes, after that also, still its not responding??

 

Thanks,

Raja

Occasional Contributor II
Posts: 40
Registered: ‎07-06-2011

Re: Aruba 3200-US Controller seems to be down

Yes, we have done the hard reboot a couple of times. Unfortunately that didn’t fix anything. Thank you for the response though.
Occasional Contributor II
Posts: 13
Registered: ‎06-23-2014

Re: Aruba 3200-US Controller seems to be down

what does console show ?
maybe controller lost running config and sitting on initial config wizard... If yes, if u have any old flash/backup config, just revert the config and try...
 
 
Thanks,
Raja
Occasional Contributor II
Posts: 40
Registered: ‎07-06-2011

Re: Aruba 3200-US Controller seems to be down

I'm afraid I don't know how to get into the console, I have only ever accessed the controller through it's web interface. I do see that there is a serial connection on the front. If I plug into that, what program and commands would I need to access the console to see the status?

Occasional Contributor II
Posts: 13
Registered: ‎06-23-2014

Re: Aruba 3200-US Controller seems to be down

cirillo,

 

Connect you laptop to console/serial on controller(Serial DB9 and the RJ45).To console connection purpose and once loging in, check the show run configuration is there or not..? 

 

For console, use putty and make sure your station has serial drivers, and validate the com port it is using# This can be done by right clicking my computer, then go to Hardware profiles, then Device Manager. Go to the section under COM and LPT and see the com port it is using and OK..

 

 

 

 

Occasional Contributor II
Posts: 40
Registered: ‎07-06-2011

Re: Aruba 3200-US Controller seems to be down

Thank you for the instructions. I was able to use putty to connect to the controller. However, when first connected, I was presented with a blank page, no text appeared. I decided to type "en" command, which then asked me what the IP address of VLan 1 was. I did so and then it wanted subnet and gateway and then went on to ask for a password. It seemed to me it was setting up the unit again. Anyhow, l answered all the questions it wanted and then it rebooted. I still cannot not ping it, ssh into it or access the web interface. Perhaps you can make out what happened. Please see the logs below.

 

en
Enter VLAN 1 interface IP address [172.16.0.254]: 172.22.120.150
Enter VLAN 1 interface subnet mask [255.255.255.0]: 255.255.252.0
Enter IP Default gateway [none]: 172.22.20.1
Enter IP Default gateway [none]:
Enter Switch Role, (master|local) [master]: admin
Enter Switch Role, (master|local) [master]: yes
Enter Switch Role, (master|local) [master]:
This controller is restricted to Country code US for United States, please confi rm (yes|no)?: yes
Enter Time Zone [PST-8:0]:
Enter Time in UTC [21:02:08]:
Enter Date (MM/DD/YYYY) [6/28/2016]:
Enter Password for admin login (up to 32 chars): **********
Re-type Password for admin login: **********
Enter Password for enable mode (up to 15 chars): **********
Re-type Password for enable mode: **********
Do you wish to shutdown all the ports (yes|no)? [no]: no

Current choices are:

System name: en
VLAN 1 interface IP address: 172.22.120.150
VLAN 1 interface subnet mask: 255.255.252.0
IP Default gateway: none
Switch Role: master
Time Zone: PST-8:0
Ports shutdown: no

If you accept the changes the switch will restart!
Type <ctrl-P> to go back and change answer for any question
Do you wish to accept the changes (yes|no)yes
VLAN 1 interface IP address [172.16.0.254]: 172.22.12Creating configuration... Done.

System will now restart!

0.150
Enter VLAN 1 interface subnet mask [255.255.255.0]: 255.255.252.0
Enter IP Default gateway [none]: 172.22.20.1
Enter IP Default gateway [none]:
Enter Switch Role, (master|local) [master]: admin
Enter Switch Role, (master|local) [master]: yes
Enter Switch Role, (master|local) [master]:
This controller is restricted to Country code US for United States, please confi rm (yes|no)?: yes
Enter Time Zone [PST-8:0]:
Enter Time in UTC [21:02:08]:
Enter Date (MM/DD/YYYY) [6/28/2016]:
Enter Password for admin login (up to 32 chars): **********
Re-type Password for admin login: **********
Enter Password for enable mode (up to 15 chars): **********
Re-type Password for enable mode: **********
Do you wish to shutdown all the ports (yes|no)? [no]: no

Current choices are:

System name: en
VLAN 1 interface IP address: 172.22.120.150
VLAN 1 interface subnet mask: 255.255.252.0
IP Default gateway: none
Switch Role: master
Time Zone: PST-8:0
Ports shutdown: no

If you accept the changes the switch will restart!
Type <ctrl-P> to go back and change answer for any question
Do you wish to accept the changes (yes|no)yes
Shutdown processing started

Syncing data....done.
en
Enter VLAN 1 interface IP address [172.16.0.254]: 172.22.120.150
Enter VLAN 1 interface subnet mask [255.255.255.0]: 255.255.252.0
Enter IP Default gateway [none]: 172.22.20.1
Enter IP Default gateway [none]:
Enter Switch Role, (master|local) [master]: admin
Enter Switch Role, (master|local) [master]: yes
Enter Switch Role, (master|local) [master]:
This controller is restricted to Country code US for United States, please confi rm (yes|no)?: yes
Enter Time Zone [PST-8:0]:
Enter Time in UTC [21:02:08]:
Enter Date (MM/DD/YYYY) [6/28/2016]:
Enter Password for admin login (up to 32 chars): **********
Re-type Password for admin login: **********
Enter Password for enable mode (up to 15 chars): **********
Re-type Password for enable mode: **********
Do you wish to shutdown all the ports (yes|no)? [no]: no

Current choices are:

System name: en
VLAN 1 interface IP address: 172.22.120.150
VLAN 1 interface subnet mask: 255.255.252.0
IP Default gateway: none
Switch Role: master
Time Zone: PST-8:0
Ports shutdown: no

If you accept the changes the switch will restart!
Type <ctrl-P> to go back and change answer for any question
Do you wish to accept the changes (yes|no)yes
Sending SIGKILL to all processes.
Please stand by while rebooting the system.
1:<7>ide-disk 0.0: shutdown
1:<0>Restarting system.
1:.
1:<2>Performing hard reset...


CPBoot 1.2.0.0 (build 20527)
Built: 2009-01-20 at 18:55:40
DRAM: Operating at 533 MHz
DRAM: Channel 0: 512 MB
DRAM: Channel 2: 0 MB
DRAM: Total = 512 MB
POST: Memory test: Physical 0 - 0x10000000 - quick test
Memory test: Physical 0x10000000 - 0x20000000 - quick test
PASS
CPU: XLR508 rev. C4 Clock: 800MHz
Board: A3200
CPLD: rev: 1.2
SMP: All 8 cpus successfully started
Boot: Primary bootflash partition
POST2: OK
Net: xlr_gmac0 xlr_gmac1 xlr_gmac2 xlr_gmac3
IDE: Bus 0: OK
Device 0: Model: CF 512MB Firm: 20080112 Ser#: 2010B 0000039205
Type: Removable Hard Disk
Capacity: 502.0 MB = 0.4 GB (1028160 x 512)

Hit any key to stop autoboot: 0
Loading image 0:0###########################################################################################################################################################################################################################################################################################################################################################################################################################################################################################################################################################################################################################################################################################################################################################################################################################
Image is signed; verifying checksum...
passed
Signer Cert OK
Policy Cert OK
RSA signature verified.

Booting image...

Aruba Networks
ArubaOS Version 5.0.1.0 (build 24398 / label #24398)
Built by p4build@cartman on 2010-06-13 at 23:49:08 PDT (gcc version 3.4.3)
Copyright (c) 2002-2010, Aruba Networks, Inc.

<<<<< Welcome to Aruba Networks - Aruba A3200-US-8 >>>>>

Performing CompactFlash fast test... Checking for file system...
Passed.
Reboot Cause: User reboot.
Crash information available.
Restoring the database...done.
Generating SSH Keys......done.
Initializing TPM and Certificates
TPM and Certificate Initialization successful.
Reading configuration from default.cfg
Retrieving Configuration...will take approximately 1 minute


(en)
User: admin
Password: **********

(en) >show running-config
^
% Invalid input detected at '^' marker.

(en) >en
Password:**********
(en) #show running-config
Building Configuration...

version 5.0
enable secret "******"
hostname "en"
clock timezone PST -8
location "Building1.floor1"
mms config 0
controller config 0
ip access-list eth validuserethacl
permit any
!
netservice svc-netbios-dgm udp 138
netservice svc-snmp-trap udp 162
netservice svc-syslog udp 514
netservice svc-l2tp udp 1701
netservice svc-ike udp 500
netservice svc-smb-tcp tcp 445
netservice svc-dhcp udp 67 68 alg dhcp
netservice svc-https tcp 443
netservice svc-pptp tcp 1723
netservice svc-sec-papi udp 8209
netservice svc-sccp tcp 2000
netservice svc-http-accl tcp 88
netservice svc-telnet tcp 23
netservice svc-netbios-ssn tcp 139
netservice svc-sip-tcp tcp 5060
netservice svc-kerberos udp 88
netservice svc-tftp udp 69
netservice svc-http-proxy3 tcp 8888
netservice svc-noe udp 32512
netservice svc-cfgm-tcp tcp 8211
netservice svc-adp udp 8200
netservice svc-pop3 tcp 110
netservice svc-lpd-tcp tcp 631
netservice svc-rtsp tcp 554
netservice svc-msrpc-tcp tcp 135 139
netservice svc-dns udp 53 alg dns
netservice svc-h323-udp udp 1718 1719
netservice svc-h323-tcp tcp 1720
netservice svc-vocera udp 5002
netservice svc-http tcp 80
netservice svc-http-proxy2 tcp 8080
netservice svc-sip-udp udp 5060
netservice svc-nterm tcp 1026 1028
netservice svc-noe-oxo udp 5000 alg noe
netservice svc-papi udp 8211
netservice svc-natt udp 4500
netservice svc-ftp tcp 21
netservice svc-microsoft-ds tcp 445
netservice svc-svp 119
netservice svc-smtp tcp 25
netservice svc-gre 47
netservice svc-netbios-ns udp 137
netservice svc-sips tcp 5061
netservice svc-smb-udp udp 445
netservice svc-cups tcp 515
netservice svc-esp 50
netservice svc-v6-dhcp udp 546 547
netservice svc-snmp udp 161
netservice svc-bootp udp 67 69
netservice svc-msrpc-udp udp 135 139
netservice svc-ntp udp 123
netservice svc-icmp 1
netservice svc-ssh tcp 22
netservice svc-lpd-udp udp 631
netservice svc-v6-icmp 58
netservice svc-http-proxy1 tcp 3128
ip access-list session control
!
ip access-list session allow-diskservices
!
ip access-list session validuser
any any any permit
!
ip access-list session vocera-acl
!
ip access-list session icmp-acl
!
ip access-list session captiveportal
!
ip access-list session allowall
!
ip access-list session https-acl
!
ip access-list session sip-acl
!
ip access-list session dns-acl
!
ip access-list session tftp-acl
!
ip access-list session skinny-acl
!
ip access-list session srcnat
!
ip access-list session vpnlogon
!
ip access-list session logon-control
!
ip access-list session allow-printservices
!
ip access-list session cplogout
!
ip access-list session http-acl
!
ip access-list session dhcp-acl
!
ip access-list session ap-uplink-acl
!
ip access-list session noe-acl
!
ip access-list session svp-acl
!
ip access-list session ap-acl
!
ip access-list session h323-acl
!
vpn-dialer default-dialer
ike authentication PRE-SHARE ******
!
user-role ap-role
!
user-role denyall
session-acl denyall
!
user-role cpbase
session-acl cpbase
!
user-role guest-logon
!
user-role guest
!
user-role stateful-dot1x
!
user-role logon
!
!

interface mgmt
shutdown
!

dialer group evdo_us
init-string ATQ0V1E0
dial-string ATDT#777
!

dialer group gsm_us
init-string AT+CGDCONT=1,"IP","ISP.CINGULAR"
dial-string ATD*99#
!

dialer group vivo_br
init-string AT+CGDCONT=1,"IP","zap.vivo.com.br"
dial-string ATD*99#
!

 

 

interface gigabitethernet 1/0
description "GE1/0"
trusted
trusted vlan 1-4094
!

interface gigabitethernet 1/1
description "GE1/1"
trusted
trusted vlan 1-4094
!

interface gigabitethernet 1/2
description "GE1/2"
trusted
trusted vlan 1-4094
!

interface gigabitethernet 1/3
description "GE1/3"
trusted
trusted vlan 1-4094
!

interface vlan 1
ip address 172.22.120.150 255.255.252.0
!


ap mesh-recovery-profile cluster Recovery1FjB6lwmdzNd7NqC wpa-hexkey 0315f4a496c1f77be231662b3f25ebb8f13655e703228586a29dd7442e12ffd03b1b7c90a896fde1f121750a14ca8f31e242e137fa5b005f170664965ad0aa51d414bbee9c8a86bce0f4663a035f6b8f
wms
general poll-interval 60000
general poll-retries 3
general ap-ageout-interval 30
general sta-ageout-interval 30
general learn-ap disable
general persistent-known-interfering enable
general propagate-wired-macs enable
general stat-update enable
general collect-stats disable
!
crypto isakmp policy 20
encryption aes256
!

crypto ipsec transform-set default-aes esp-aes256 esp-sha-hmac
crypto dynamic-map default-dynamicmap 10000
set transform-set default-transform default-aes
!


vpdn group l2tp
!


ip dhcp default-pool private

!

vpdn group pptp
!

mux-address 0.0.0.0

adp discovery enable

Occasional Contributor II
Posts: 13
Registered: ‎06-23-2014

Re: Aruba 3200-US Controller seems to be down

I suspect, your controller configuration got corrupted..

 

And next,, while you configuring the new IP address on the controller, default gateway is not set properly..

Please cross verify the default gw once..

 

 

Your config :-

 

Current choices are:

System name: en
VLAN 1 interface IP address: 172.22.120.150
VLAN 1 interface subnet mask: 255.255.252.0
IP Default gateway: none
Switch Role: master
Time Zone: PST-8:0
Ports shutdown: no

 

NOTE :- U gave subnet mask : 255.255.255.0, but while config u gave Default GW : 172.22.20.1.

 

Syncing data....done.
en
Enter VLAN 1 interface IP address [172.16.0.254]: 172.22.120.150
Enter VLAN 1 interface subnet mask [255.255.255.0]: 255.255.252.0
Enter IP Default gateway [none]: 172.22.20.1

 

Cross check it once..

 

 

 

thnks,

Raja

Occasional Contributor II
Posts: 40
Registered: ‎07-06-2011

Re: Aruba 3200-US Controller seems to be down

Oops. What commands would be necessary to get back to configure the subnet? I'd like to just be able to get it back to the point where I can get into the web interface. Thank you again for your help.

Occasional Contributor II
Posts: 13
Registered: ‎06-23-2014

Re: Aruba 3200-US Controller seems to be down

If u have backup config file with you then, we can proceed to copy the backup to controller..

 

If not, try to config the controller once again..

 

In your case, just change the default gateway with proper IP, hope controller will come to online.

 

Ex:-   ip default-gateway 1172.22.x.x     (using console connection)..

If not success, just reboot once, controller will get fresh config (If you hav not save the config after intial IP settings nd all.)

Search Airheads
Showing results for 
Search instead for 
Did you mean: