Aruba Instant & Cloud Wi-Fi

Reply
Contributor I
Posts: 22
Registered: ‎02-10-2015

AP not registering to Wireless controller

Hi,

I am configuring Aruba W-650 WLC . configured it created 2 SSIDs and 2 Vlans

when i try to connect the AP 105. it doesn't get register or show up in WLC to be installed/provisioned.

 

below is the error in wlc 

 

Feb 14 02:43:56 fpcli: USER: admin has logged in using serial.
Feb 14 02:46:12 fpapps[2415]: <209801> <WARN> |fpapps| Physical link down: port 1/1
Feb 14 02:46:49 publisher[2222]: <306510> <WARN> |publisher| Dropping message from 8212 for service '77 (service not found)'
Feb 14 02:46:52 webui[1468]: USER:admin@172.16.51.10 COMMAND:<write memory > -- command executed successfully
Feb 14 02:47:57 fpapps[2415]: <209801> <WARN> |fpapps| Physical link down: port 1/1
Feb 14 02:48:40 publisher[2222]: <306510> <WARN> |publisher| Dropping message from 8212 for service '77 (service not found)'

 

can anyone help here please, where or what option i would have missed to enable.

Valued Contributor II
Posts: 804
Registered: ‎12-01-2014

Re: AP not registering to Wireless controller

Hi,

 

Did you factory reset the AP (Purge). if already factory reset, check the license if you have enough license please share the following outputs,

1. "show datapath session | include <AP ip address> "

2. "show ap database"

 

Please share the above , surely we can fix the issue.

Cheers,
Venu Puduchery,
[Is my post helped you ? Give Kudos :) ]
Contributor I
Posts: 22
Registered: ‎02-10-2015

Re: AP not registering to Wireless controller

Hi Venu,

Thanks for the reply.

I reset the AP to factory settings and worked for me.

 

I have a licence of 16 AP and 3 were in use.

 

Thanks.

Search Airheads
Showing results for 
Search instead for 
Did you mean: