Aruba Instant & Cloud Wi-Fi

Reply
Occasional Contributor II
Posts: 12
Registered: 3 weeks ago

Aruba 205 AP no conection with Android devices

I have a small network of two Access Point, these are connected to the company network, works with laptop computers and Apple devices but does not work with Android devices, I do not use any management software, only from the main web. Any suggestions on why it does not work with Android devices?

Contributor II
Posts: 54
Registered: ‎12-01-2016

Re: Aruba 205 AP no conection with Android devices

Are you using Instant Access Points or Controller based? What is the Os version you are on. They type of SSID you have configured (Open, PSK, 802.1x)? You are facing issue with some or all Android devices?

Jibran Aziz
ACDX | ACCP | ACMP | ACMA | CCIE (RnS, SP, DC) | JNCIS | JNCIA
Occasional Contributor II
Posts: 12
Registered: 3 weeks ago

Re: Aruba 205 AP no conection with Android devices

I´m using Instant Access Points,the Os version is 6.5.1.0-4.3.1. the type of SSID you have configured is 802.1n, Some Android devices do not have Internet access but some devices connect and disconnect it.

Highlighted
Occasional Contributor II
Posts: 15
Registered: ‎08-11-2011

Re: Aruba 205 AP no conection with Android devices

6.5 is still ED & is not a production release. Since, it is working fine for other devices and only some Android devices are facing issues, I would recommend you to go for a Production Release. ED are for feature testing and are not recommended for production releases.

Jibran Aziz
CCIE (RnS / SP / DC) , ACDX , ACCP , ACMP
Aruba Employee
Posts: 81
Registered: ‎07-09-2015

Re: Aruba 205 AP no conection with Android devices

As we have already commented in the Spanish language forum, is this an association issue or authentication problem with the Galaxy S3's?  In the WebUI in the upper right-hand part of the screen, you have various options (System, RF, Security, Maintenance, More ....). Under "more" goto "Support".  There you can generate logs and debug for the  IAP.

 

In the section for "command" search for "association" and then execute (run) the command for the VC and/or individual IAP.  You should get details of whether devices can associate.  If they can associate, then check out the "AP authentication frames" command.

 

David

Occasional Contributor II
Posts: 12
Registered: 3 weeks ago

Re: Aruba 205 AP no conection with Android devices


dhardaker wrote:

As we have already commented in the Spanish language forum, is this an association issue or authentication problem with the Galaxy S3's?  In the WebUI in the upper right-hand part of the screen, you have various options (System, RF, Security, Maintenance, More ....). Under "more" goto "Support".  There you can generate logs and debug for the  IAP.

 

In the section for "command" search for "association" and then execute (run) the command for the VC and/or individual IAP.  You should get details of whether devices can associate.  If they can associate, then check out the "AP authentication frames" command.

 

David



dhardaker wrote:

As we have already commented in the Spanish language forum, is this an association issue or authentication problem with the Galaxy S3's?  In the WebUI in the upper right-hand part of the screen, you have various options (System, RF, Security, Maintenance, More ....). Under "more" goto "Support".  There you can generate logs and debug for the  IAP.

 

In the section for "command" search for "association" and then execute (run) the command for the VC and/or individual IAP.  You should get details of whether devices can associate.  If they can associate, then check out the "AP authentication frames" command.

 

David

Could you explain what the arrows mean and the environment itself. Show the picture. Thanks.

 

Aruba Employee
Posts: 81
Registered: ‎07-09-2015

Re: Aruba 205 AP no conection with Android devices

Search Airheads
Showing results for 
Search instead for 
Did you mean: