Aruba Instant & Cloud Wi-Fi

Reply
Occasional Contributor II
Posts: 48
Registered: ‎10-16-2014

Aruba IAP-205 Bridge

Hello,

 

I am having a strange problem with an IAP bridge.

 

In the mian building I have a DHCP server and IAP-205 and an IAP-204 with an external antenna pointing at a remote building. The building are only about 25 meters apart.

 

In the remote building I have another IAP-204 with external antenna pointing at the main building, a switch and an IAP-205.

 

On the remote IAP-204 I have enabled Eth0 bridging. In the default_wired_port_profile I have turned the Admin status to up. These are all the steps I found here: -

http://community.arubanetworks.com/t5/Controller-less-WLANs/Why-ethernet-bridging-is-not-working-even-after-enabling-the/ta-p/211867

Users cannot get an IP address from the IAP-205 in the remote building.

 

Thge IAP's are running ArubaInstant_Taurus_6.4.3.1-4.2.0.0_51112 which in the releases notes says the IAP-20X supports mesh.

 

Please can somone yell me where I am I going wrong?

 

 

 

MVP
Posts: 1,302
Registered: ‎11-07-2008

Re: Aruba IAP-205 Bridge

I would start with a TAC case, as IAP mesh is new and not many people have experience with it, esp in a bridging scenario. I assume all the IAPs are in the same cluster and show as up? So at least the 205 in the remote building is able to run over the 204 mesh links and reach the VC master in the main building (I assume the 205 in the main building)?

Jerrod Howard
Sr. Techical Marketing Engineer
Occasional Contributor II
Posts: 48
Registered: ‎10-16-2014

Re: Aruba IAP-205 Bridge

[ Edited ]

The IAP-205 in the remote building somtimes comes up and shows as up on the VC but most of the time the 2 radio lights are yellow and it doesn't do anything.

There are IAP-205's in both the main and remote buildings.

 

 

MVP
Posts: 1,302
Registered: ‎11-07-2008

Re: Aruba IAP-205 Bridge

I would get the logs and open a TAC case so that they can look at your mesh link config, log messages, and VC config to make sure that is all correct. 

Jerrod Howard
Sr. Techical Marketing Engineer
Occasional Contributor II
Posts: 48
Registered: ‎10-16-2014

Re: Aruba IAP-205 Bridge

I have opened a TAC case and I have been told that in the remote building the where we have IAP-204 - HP Switch - IAP-205 is not supported.

I can plug a device into the remote HP switch and get an IP address fine, the IAP-205 also gets an address but something weird happens with the election / PAPI traffic and the IAP-205 does not come up.

 

For clarity this is how we tried to set the network up.

 

Building 1                                                                                                         Building 2

                       

                           IAP-205

                                 |

                                 |

DHCP Server ---|Switch|---IAP-204|    -   Bridge Link    -     |IAP 204---|Switch|---IAP-205

 

 

 

I tested this using some IAP-104’s, IAP-105’s and a IAP-225 and Instant OS version and it works.

 

What we are going to do is use the IAP-205 in stand alone mode and copy the SSID etc. from the main network.

Search Airheads
Showing results for 
Search instead for 
Did you mean: