Aruba Instant & Cloud Wi-Fi

Reply
Contributor I
Posts: 20
Registered: ‎10-09-2015

Bridged user problem

Mar 18 08:55:06  stm[1531]: rap_bridge_user_handler: 12137: rbs update: flags:1/2 aclnum:134 ip:192.168.1.104 mac:b4:43:0d:aa:9d:68 bssid:04:bd:88:f7:98:20 vlan:1 wired:0
Mar 18 08:55:06  stm[1531]: rap_bridge_user_handler: 12156: user entry created for '192.168.1.104' 'b4:43:0d:aa:9d:68'
Mar 18 08:55:06  stm[1531]: stm_start_acct_for_post_1xauth_user: 15045: not authenticated for sta 'b4:43:0d:aa:9d:68'

Hello,

 

First of all well done for the fantastic forum!

Sorry if this question is lame but I am new to IAP.

 

I have a problem with a very small network of IAP 103, with simple setup.

I am trying to configure a e-remote Broadlink device to connect to the network and control tvs etc using an AP on my mobile.

 

I have managed to connect the broadlink device sucessfully on other vendors Access points.

 

I can see the Bradlink device connected as a client to the IAP network from the portal sucesfully. However the data is being blocked from passing through between the mobile AP and Broadlink device.

 

I have attached AP Log all file.

From the logs I can see that the error is :

stm_start_acct_for_post_1xauth_user: 15045: not authenticated for sta 'b4:43:0d:aa:9d:68'

 Do I have to configure a bridged user somewhere in the setup?

 

Thanks in advance.

Guru Elite
Posts: 20,576
Registered: ‎03-29-2007

Re: Bridged user problem

Do you have a link on the web to the broadlink device?

Are you using encryption?  What kind?

What are the settings for your SSID?

How is it configured on the client?



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Contributor I
Posts: 20
Registered: ‎10-09-2015

Re: Bridged user problem

Hi Colin, 

 

Thanks for your interest. 

 

The broadlink the device is the one here:

http://www.broadlink.my/usermanual/page-23371.html

 

Yes, Encryption is WP2 personal

 

SSID is simple setup, showing SSID name and password to authenticate. Visabile SSID, Employee, No vlans, and ip addressing for clinet obtained by same DHCP server providing AP with an address. 

 

On the client  ( broadlink e-remote ) a button is pressed for it to search for a wifi network. Than on a mobile applicatipn connected on the same Wifi network, the SSID and password are enetered.

 

LED blinking on device show thatthe device is correctly connected to the network. Even in the list of client devices I can see the device, including ip and MAC info. It looks like the device is correctly connected. Even on a pc connected on teh same network I can ping the device via ICMP. The mobile on which the mobile application is run is also connected to network correctly and seen in the list of clients.The problem is when the mobile application tries to connect with the device. That is why i suspected in a user-bridging issue. Maybe some tunning that occurs between the mobile and the broadlink device needs configuring?

 

Thanks in advance

 

 

 

 

Guru Elite
Posts: 20,576
Registered: ‎03-29-2007

Re: Bridged user problem

Do you have the SSID setup as "Unrestricted"?  Please set it up this way and remove all rules.

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Contributor I
Posts: 20
Registered: ‎10-09-2015

Re: Bridged user problem

Access rules are setup as unrestricted. 

Also allow all is setup for protocols.

 

Thanks

Contributor I
Posts: 20
Registered: ‎10-09-2015

Re: Bridged user problem

Do I have to configure a user guest list or something here?

 

Are there any parameters that need to set up for user bridging?

 

Thanks and Regards, 

 

Warren

Guru Elite
Posts: 20,576
Registered: ‎03-29-2007

Re: Bridged user problem

There is nothing special that should be required.  You just configure your encryption and your VLAN (default for the management VLAN or a Number to tag the vlan to a trunk).  Are other devices having the same problem?

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Contributor I
Posts: 20
Registered: ‎10-09-2015

Re: Bridged user problem

No, only this device has a problem. This device can connect to the AP, and i can see it in the list of clients. Then when the application on the mobile tries to control it, an error pops up. From Logs I can see user bridging error. This works fine with AP's of other brands. I also tried to remove authentication of SSID and left it open but no results.

Guru Elite
Posts: 20,576
Registered: ‎03-29-2007

Re: Bridged user problem

 What version of Instant AP code are you running?

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Contributor I
Posts: 20
Registered: ‎10-09-2015

Re: Bridged user problem

I am currently running version 6.4.0.2-4.1.0.0_44004

 

Thanks

Search Airheads
Showing results for 
Search instead for 
Did you mean: