Aruba Instant & Cloud Wi-Fi

Reply
Occasional Contributor II
Posts: 13
Registered: ‎10-22-2015

Cannot connect to domain network after firmware upgrade.

Hi all,

 

I recently did a firmware upgrade on my Aruba IAPs from version 6.4.2.6-4.1.11_52666 to version 6.4.4.4-4.2.3.1_54637 as required by Aruba to address some security issues. On previous version and I'm on wi-fi, when I hover my mouse over the network icon on my task bar, I can see my domain name and internet access. I was able to access our work application, connect to our network drives and no user profile issues during logging in. After firmware upgrade, it shows 'network' instead of the domain name when I hover my mouse on the network icon. And I'm getting an error everytime I connect to our work application that I didn't see on the previous version. I'm also getting a temporary user profile when logging-in to windows. Does anyone of you experience the same issue? Or I missed some setiings after the upgrade.

 

Any help will be very much appreciated. Thank you.

 

Ariel

 

 

 

Frequent Contributor II
Posts: 102
Registered: ‎01-05-2015

Re: Cannot connect to domain network after firmware upgrade.

Hi,

 

What authentication type are you using for your wireless network? 

 

I would think the issues you're experiencing are due to your pc not being connected correctly (or at all) to the network. 

 

Do you have a backup of the configuration pre-upgrade? If possible, you could compare it to a current one to see if something is different. 

Occasional Contributor II
Posts: 13
Registered: ‎10-22-2015

Re: Cannot connect to domain network after firmware upgrade.

Hi,

 

Thanks for the prompt reply. Please find the answers in italics.

 

What authentication type are you using for your wireless network? 

I have two SSIDs:

1. wpa2-psk-aes (hidden)

2. opensystem

 

I would think the issues you're experiencing are due to your pc not being connected correctly (or at all) to the network. 

I don't think so. When I reverted back to the previous version, my desktop automatically connects to the network when the wifi went live.

 

Do you have a backup of the configuration pre-upgrade? If possible, you could compare it to a current one to see if something is different

Yes. That's what I did to see if there are post-upgrade settings that were automatically done. The previous config settings and new config settings are the same.

 

Ariel

Occasional Contributor II
Posts: 13
Registered: ‎10-22-2015

Re: Cannot connect to domain network after firmware upgrade.

Any possible recommendations on what to check? Or I will be stuck to version 6.4.2.6-4.1.1.11_52666.

 

Ariel

Search Airheads
Showing results for 
Search instead for 
Did you mean: