Aruba Instant & Cloud Wi-Fi

Reply
Occasional Contributor II
Posts: 34
Registered: ‎12-12-2013

Client match behavior

I have 6 iAP225 AP's in an instant group. I have client match turned on but it only seems to be working on 2 of the AP's. When i run the command AP client match history  2 of the AP's show what I would expect and the others are all blank. Im having a problem with clients that are sitting in an office randomly jumping to an AP way accross the building and then dropping. Im wondering if this is related.

 

If I reboot an ap it starts showing client match info but randomly stops.

 

-Alex

Aruba
Posts: 1,368
Registered: ‎12-12-2011

Re: Client match behavior

Could you please open a case for this issue?  

Seth R. Fiermonti
Consulting Systems Engineer - ACCX, ACDX, ACMX
Email: seth@hpe.com
-----
If you found my post helpful, please give kudos
Occasional Contributor II
Posts: 34
Registered: ‎12-12-2013

Re: Client match behavior

Seth,

 

Case has been opened, OK if I report what Tac finds here for other users?

 

Alex

Aruba
Posts: 1,368
Registered: ‎12-12-2011

Re: Client match behavior

Sure!!

Sent from my iPhone
Seth R. Fiermonti
Consulting Systems Engineer - ACCX, ACDX, ACMX
Email: seth@hpe.com
-----
If you found my post helpful, please give kudos
Aruba Employee
Posts: 2
Registered: ‎01-02-2014

Re: Client match behavior

Hi Seth,

 

Can you provide topology and show tech-support ( at least one client match 'enabled' and one 'not enabled'.

 

Thanks

Occasional Contributor II
Posts: 34
Registered: ‎12-12-2013

Re: Client match behavior

This weekend I took a backup of the instant config and wiped clean. I then restored from backup and applied 4.002 that was just released.  Client match appears to be working now. I dont know if 4.002 fixed it or if it was the reimaging of all the AP's I will keep an eye on it and update if it stops working again.

 

Alex

Occasional Contributor II
Posts: 34
Registered: ‎12-12-2013

Re: Client match behavior

*Update*

Client match slowly stopped working AP by AP and in about a week was showing an error on every AP but one. The symptom is clients unable to roam without disconnecting and reconnecting to the network as well as instant reporting clients still connected long after then moved to a new AP in another building. Im waiting on a response from Tac and will update with their suggestions. Is anyone else using client match and instant? Any issues?

 

Alex

Aruba
Posts: 1,279
Registered: ‎08-29-2007

Re: Client match behavior

did the performance improve if you disabled client-match?


If my post is helpful please give kudos, or mark as solved if it answers your post.

ACCP, ACMP, ACMX #294
mclarke@arubanetworks.com
Occasional Contributor II
Posts: 34
Registered: ‎12-12-2013

Re: Client match behavior

Yes, once client match was disabled clients were able to roam again. With client match turned on and failing client would roam to the AP with client match working and never leave. For the 2-5days before client match started showing an error clients seemed to roam OK.

 

Alex

Aruba
Posts: 1,279
Registered: ‎08-29-2007

Re: Client match behavior

ok, that good to know.  I'm having some strange issues with AP225 as well.  First thing I'll do is disable client-match and see how it goes.


If my post is helpful please give kudos, or mark as solved if it answers your post.

ACCP, ACMP, ACMX #294
mclarke@arubanetworks.com
Search Airheads
Showing results for 
Search instead for 
Did you mean: