Aruba Instant & Cloud Wi-Fi

Reply
Occasional Contributor II
Posts: 32
Registered: ‎09-03-2013

High Latency on Aruba IAP-225

Hi All,

 

We have x1 IAP-225s , x1 Netgear Switch and x1 Router, It seems on Mobile devices and tablets the signal is really poor even though we are very close to the access point or in fairly close proximity. We are seeing RRT:28.181 ms - 29.240 ms when doing a PING test from the mobile device to the Router which is on the internal LAN so the response time should be around 5ms which is what it is on laptops connected to the same IAP-225. 

 

Screen Shot 2015-02-15 at 16.56.19.png

 

 

I am not sure what is causing this problem? Any ideas or suggestions on what i could try?

 

 

Thanks

Nisha

Guru Elite
Posts: 19,964
Registered: ‎03-29-2007

Re: High Latency on Aruba IAP-225

What is your regulatory domain?  Channel 116E can be a DFS channel.  Also, why are you using channel 7 in the b/g?

 

Please disable 80 mhz channels in the ARM profile and see if that helps.   Very few mobile clients support 

80 mhz channels.

http://www.arubanetworks.com/techdocs/Instant_41_WebHelp/InstantWebHelp.htm#UG_files/ARM/Configuring_ARM-Features.htm

Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Validated Reference Design Guides : http://community.arubanetworks.com/t5/Validated-Reference-Design/tkb-p/Aruba-VRDs
Occasional Contributor II
Posts: 32
Registered: ‎09-03-2013

Re: High Latency on Aruba IAP-225

Hi,

 

I was told by Aruba to try and use 1,7,13 Channels as these are the best ones? Is this not the case?

I have tried disabling 80mhz but no difference really..

 

Anything else i can try?

 

Super Contributor II
Posts: 429
Registered: ‎01-19-2011

Re: High Latency on Aruba IAP-225

It depends on your regulatory domain, if you are in europe or a country that allows it, the best separation exists if you use 1, 7 and 13. The US only allows up to channel 11 which is why their channel plans are 1, 6 and 11.

Guru Elite
Posts: 19,964
Registered: ‎03-29-2007

Re: High Latency on Aruba IAP-225

[ Edited ]

nishabharadia wrote:

Hi,

 

I was told by Aruba to try and use 1,7,13 Channels as these are the best ones? Is this not the case?

I have tried disabling 80mhz but no difference really..

 

Anything else i can try?

 


nishabharadia,

 

Do you already have a case open with Aruba?  If so, please escalate it with them if this is an important  issue.  On this forum we would just be guessing because we do not have your diagnostic information.

 

Again, what is your regulatory domain?  That will determine what the best channels are.

 

Is this a single IAP deployment?  If so, do you have "Broadcast Filtering" set to "ALL"?  http://www.arubanetworks.com/techdocs/Instant_41_WebHelp/InstantWebHelp.htm#UG_files/CaptivePortal/ConfWLANGuest.htm

Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Validated Reference Design Guides : http://community.arubanetworks.com/t5/Validated-Reference-Design/tkb-p/Aruba-VRDs
New Contributor
Posts: 3
Registered: ‎02-25-2015

Re: High Latency on Aruba IAP-225

You can see high latency when there is a high noise floor and clients are re-transmitting packets. The numbers are all over the place on signal strength for the clients. Is there any possible RF interference?


Matt

Search Airheads
Showing results for 
Search instead for 
Did you mean: