Aruba Instant & Cloud Wi-Fi

Reply
Occasional Contributor II
Posts: 23
Registered: ‎03-04-2014

How to do a pre-deployment survey with IAP-115

We are trying to perform a pre-deployment survey with an IAP-115 but are unsuccesfull until now.

 

The general idea is to walk around with 1 AP, put it in the air, perform a survey of the area and go to the next area to perform the same.

That way you can determine the "to be" locations of your AP's in the warehouse/offices.

 

The problem is that when we start the AP, the antenna's of the IAP-115 will remain disabled due to the absence of a LAN connection.

 

This makes it impossible to perform our survey.

I can't imagine that LAN connectivity is required when you want to perform a pre-deployment survey.

 

Is there a HOW-to available or does anyone has any idea how we can tackle this?

 

Kind Regards,

 

BICT Networkadmins

MVP
Posts: 1,394
Registered: ‎05-28-2008

Re: How to do a pre-deployment survey with IAP-115

[ Edited ]

Site Survey instructions for an IAP as written by our community:  http://community.arubanetworks.com/t5/Unified-Wired-Wireless-Access/Site-Survey-with-IAP-Manual/m-p/...

 

1.PNG

 

read here:

 

http://community.arubanetworks.com/t5/Unified-Wired-Wireless-Access/Site-Survey-with-IAP-Manual/m-p/57274/highlight/true#M549

 

 

*****************2Plus Wireless Solutions****************************
Aruba Airheads - Powered By community for empower the community
************ Don't Forget to Kudos + me,If i helped you******************
Occasional Contributor II
Posts: 23
Registered: ‎03-04-2014

Re: How to do a pre-deployment survey with IAP-115

thank you kdisc98 for that quick response 

 

Kind regards

MVP
Posts: 1,394
Registered: ‎05-28-2008

Re: How to do a pre-deployment survey with IAP-115

:) We are here to learn and to assist :)
*****************2Plus Wireless Solutions****************************
Aruba Airheads - Powered By community for empower the community
************ Don't Forget to Kudos + me,If i helped you******************
Contributor II
Posts: 53
Registered: ‎07-04-2014

Re: How to do a pre-deployment survey with IAP-115

[ Edited ]

Hello there,

 

we did not get it to work with the description above. After disconnecting the lan cable the wifi remains up. But when you power off and on the IAP115 without lan connected the wifi remains down.

 

We need to get it work without the lan cable to do some site survey.

 

EDIT: Now we tried to get the AP 115 working as RAP, but also have Problems with  a reboot loop.

 

Please Help us.

 

MVP
Posts: 1,408
Registered: ‎10-25-2011

Re: How to do a pre-deployment survey with IAP-115

What version of code are you running on the IAP-115?

factory reset the IAP to bring it back to an IAP.
Follow the instructions on the post by kdisc

In IAP 4.1, "can be used without uplink" is now renamed to disable SSID on uplink failure or something like that. It is misleading but needs to be "checked".

Pasquale Monardo | Senior Network Solutions Consultant
ACDX #420 | ACMP
[If you found my post helpful, please give kudos!]
Search Airheads
Showing results for 
Search instead for 
Did you mean: