Aruba Instant & Cloud Wi-Fi

Reply
New Contributor
Posts: 2
Registered: ‎12-22-2014

IAP 103 broadcasting low (54) mbps rates.

Hi people,

 

Im created 3 IAP103 AccessPoints to use for Site Surveys.

 

What happend is that I created a normal SSID with both 2,4ghz and 5 ghz enabled, I disabled the option that will disable the SSID when there is no link on the port, that all works.

 

Now, when I check the SSID's it sends out (through Ekahau with an NIC300 WLAN adapter), now what I see is this:

 

 

Knipsel.PNG

 

In the Image above you see there are the configured 40mhz 5ghz channel and the 2,4ghz 11n channel. But where do the 54Mbps ssids come from?

 

 

 

Guru Elite
Posts: 21,010
Registered: ‎03-29-2007

Re: IAP 103 broadcasting low (54) mbps rates.

Patrick s,

 

Why not connect to it and see what rate your client gets...

 

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

New Contributor
Posts: 2
Registered: ‎12-22-2014

Re: IAP 103 broadcasting low (54) mbps rates.

Its not about what the clients are connected with, these AccessPoints are only for Survey means.

 

Normaly it never shows those low rates. I just after I gave it a factory reset it started broadcasting those SSID's. I just want to know what caused this or how to disable them.

Guru Elite
Posts: 21,010
Registered: ‎03-29-2007

Re: IAP 103 broadcasting low (54) mbps rates.

[ Edited ]

Patrick s,

 

Without connecting a client to the survey SSID or using another application to view the rates that are displayed, we cannot really explain why Eckahau is reporting those rates.

 

EDIT:

 

Please use INSSIDER, packet capture tool or another program to see if still reports it as 54 so that we can determine if there is a bug in the AP103 or if there is an issue with Eckahau.

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Search Airheads
Showing results for 
Search instead for 
Did you mean: