Aruba Instant & Cloud Wi-Fi

Reply
Occasional Contributor I
Posts: 5
Registered: ‎11-25-2016

IAP 103 not instant wifi and led off 5ghz 2.4ghz

[ Edited ]

Hi , I have aruba iap 103 , when i swith on, I have not instant wifi and led off 5ghz 2.4ghz , even when I reseted the device as i saw the forum , no way , again i have already AP installed and managed via controller , I can not see AP on the controlleur.

 

Thanks 

Guru Elite
Posts: 20,761
Registered: ‎03-29-2007

Re: IAP 103 not instant wifi and led off 5ghz 2.4ghz

Is it an IAP-103 or an AP-103?



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Occasional Contributor I
Posts: 5
Registered: ‎11-25-2016

Re: IAP 103 not instant wifi and led off 5ghz 2.4ghz

thanks for your reply , 

 

i have IAP 103

 

REGARDS

Guru Elite
Posts: 20,761
Registered: ‎03-29-2007

Re: IAP 103 not instant wifi and led off 5ghz 2.4ghz

When you reset it, try to find out the ip address and SSH into it using "admin" and "admin".  When you login type "show log system" and post the log here.



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Occasional Contributor I
Posts: 5
Registered: ‎11-25-2016

Re: IAP 103 not instant wifi and led off 5ghz 2.4ghz

Hi, 

Please note that I have already 4 AP installed and managed by controller.

 

I already check system log, o, the controller where i cannot find any record regarding my new IAP , No @ MAC.

 

whatr about led off 5ghz 2.4ghz ? can I configured with the led off 5ghz 2.4ghz ? 

 

Even Power  LED  is stable juste when I switch on after that it's start flashing, 

Thanks 

Guru Elite
Posts: 20,761
Registered: ‎03-29-2007

Re: IAP 103 not instant wifi and led off 5ghz 2.4ghz

You are having problems just starting the IAP-103?

 

If you have an IAP, you need to convert it before adding it to a controller.  Are you having a problem just starting the IAP or after trying to convert it?  I am trying to figure out which one you are having problems with..



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Occasional Contributor I
Posts: 5
Registered: ‎11-25-2016

Re: IAP 103 not instant wifi and led off 5ghz 2.4ghz

Honestely , I didn't try to convert it, and i don't know how i can do it!!!

for me I'm thinking that the probem comming from led off 5ghz 2.4ghz.

means Problems to starting IAP .

Thanks 

 

Occasional Contributor I
Posts: 5
Registered: ‎11-25-2016

Re: IAP 103 not instant wifi and led off 5ghz 2.4ghz

i don't know how i can convert , if i cannot acces to IAP because i have not instant Wifi , and IAP cannot joint my controller 

Guru Elite
Posts: 20,761
Registered: ‎03-29-2007

Re: IAP 103 not instant wifi and led off 5ghz 2.4ghz

If you are not seeing the Instant SSID, you should find out the ip address that the instant AP gets, SSH into it using "admin", "admin" and type "show log system" to see what could be keeping it from broadcasting "instant"..



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Search Airheads
Showing results for 
Search instead for 
Did you mean: