Aruba Instant & Cloud Wi-Fi

Reply
Occasional Contributor II
Posts: 21
Registered: ‎12-07-2013

IAP 105 + 4.0.0.1 no longer contacting Airwave Server

Hi,

 

Since yesterday 2 IAP 105's at a remote site have stopped contacting our Airwave Server. I asked the customer to reboot the AP's which he did but it has not resolved our issue. We are running Airwave 7.7.7

 

I was intending to downgrade these to pre 4.0.0.x firmware because of the AP reboots we are getting but now thats not possible via Airwave either!

 

Serge

Occasional Contributor II
Posts: 21
Registered: ‎12-07-2013

Re: IAP 105 + 4.0.0.1 no longer contacting Airwave Server

I have managed to downgrade firmware localy and the AP's are now talking to the Airwave server again.

 

Serge

MVP
Posts: 2,995
Registered: ‎10-25-2011

Re: IAP 105 + 4.0.0.1 no longer contacting Airwave Server

Thats because that firmware is not supported on airwave yet, as far i know.

 

Cheers

Carlos

----------------------------------------------------
Product Manager - Aruba Networks
Alternetworks Corp
Occasional Contributor II
Posts: 21
Registered: ‎12-07-2013

Re: IAP 105 + 4.0.0.1 no longer contacting Airwave Server

Well it worked for several days before it stopped.

 

Thanks,

Serge

MVP
Posts: 707
Registered: ‎12-01-2010

Re: IAP 105 + 4.0.0.1 no longer contacting Airwave Server

That shouldn't have broken communication. Version support in this case has more to do with Airwave management on configurations -- there's parts which Airwave claims are invalid.

 

I have two clusters talking to Airwave with 4.0.0.1 running.

I haven't had either stop communicating, but I did notice that after upgrading to the latest code, it took quite a long time before the communiation was reestablished. (30-40 minutes)

--Matthew

if I've helped, please give kudos
if I've provided a solution, please mark the solution so others can find it
Aruba Employee
Posts: 201
Registered: ‎07-14-2013

Re: IAP 105 + 4.0.0.1 no longer contacting Airwave Server

Hi, could you share with us which AMP server you are using with 4.0.0.1?
MVP
Posts: 707
Registered: ‎12-01-2010

Re: IAP 105 + 4.0.0.1 no longer contacting Airwave Server

I'm using 7.7.7

(I like to stay on the edge)

--Matthew

if I've helped, please give kudos
if I've provided a solution, please mark the solution so others can find it
Aruba Employee
Posts: 201
Registered: ‎07-14-2013

Re: IAP 105 + 4.0.0.1 no longer contacting Airwave Server

Hi Serge,

 

Do you mind sharing the version of your AMP?  Also, what is the network relationship between IAP and the AMP? Are they connecting over the internet?  If so, do you know what a typical ping time is from IAP to AMP?

 

Hi Matthew,

 

If you could describe how your IAP and AMP are connected together, and what a typical ping time is like, it would also be very helpful :)

 

Thanks,


Yan

MVP
Posts: 1,423
Registered: ‎10-25-2011

Re: IAP 105 + 4.0.0.1 no longer contacting Airwave Server

I am having the same issue here.
Took around 3-40 minutes to connect and now this morning it is offline.
Running AMP 7.7.6
IAP-135 6.3.1.1-4.0.0.1_41049
Connecting over the internet.
Pasquale Monardo | Senior Network Solutions Consultant
ACDX #420 | ACMP
[If you found my post helpful, please give kudos!]
Occasional Contributor II
Posts: 21
Registered: ‎12-07-2013

Re: IAP 105 + 4.0.0.1 no longer contacting Airwave Server

Hi,

 

I am running AMP 7.7.7 and they are connected over the internet. 

Would need to check for the ping time......

 

Other than that we have been having other issues with 4.0.0.1 mainly reboots so we have rolled back the customer in question for the moment.

 

Serge

Search Airheads
Showing results for 
Search instead for 
Did you mean: