Aruba Instant & Cloud Wi-Fi

Reply
Occasional Contributor II
Posts: 13
Registered: ‎12-13-2012

IAP-105 not communicating with Activate anymore

Hello all, I've got 13 IAP-105s total across 5 different sites and they all come back to my HQ over MPLS to go out to the Internet. They all work just fine as far as the users are concerned, however one of them has not communicated with Activate since 11/25/13. All the others connected as recent as 3/22/14. They are all on 6.3.1.2-4.0.0.4_42384 fimware. 

 

I've tried rebooting it, reloading the firmware, moving it to a different group in Activate all with no luck. 

 

I can SSH into it and ping activate.arubanetworks.com just fine. 

 

The only command I can find in the user and CLI guides that relates to Aruba Activate is show apas status and when I run that it comes back as disabled. However, it says the same thing for other IAPs that are communicating with Activate just fine. 

 

Any help or pointing in the write direction is appreciated. 

 

Thanks,

 

Jeff

Moderator
Posts: 681
Registered: ‎04-16-2009

Re: IAP-105 not communicating with Activate anymore

[ Edited ]
 
Occasional Contributor II
Posts: 13
Registered: ‎12-13-2012

Re: IAP-105 not communicating with Activate anymore

We do not use Central. Just Airwave. 

Moderator
Posts: 681
Registered: ‎04-16-2009

Re: IAP-105 not communicating with Activate anymore

Oops...........was reading a couple of threads and crossed Central with Activate.   I deleted my comments to avoid confusion.

Moderator
Posts: 681
Registered: ‎04-16-2009

Re: IAP-105 not communicating with Activate anymore

Are you using DHCP options to point to your AirWave server or a provisioning rule in Activate?   I believe that an IAP that is redirected via DHCP will not talk to Activate.

 

Are all the IAPs part of the same group or does each site have its own group?   When you run show apas status on the VC what does it show?

 

You might also take a look at the Activate Users Guide which can be downloaded from the TAC support site under Documentation.   There is a short troubleshooting section of things to look for.  I would post it here but the formatting got badly messed up when I pasterd it in.

 

 

Search Airheads
Showing results for 
Search instead for 
Did you mean: