Aruba Instant & Cloud Wi-Fi

Reply
Occasional Contributor II
Posts: 19
Registered: ‎04-24-2016

IAP 205 Mesh not working

Hello,

I can’t get Mesh to configure using two IAP 205’s running ArubaOS (MODEL: 205), Version 6.4.2.6-4.1.1.11.

 

I’ve followed all the steps in all the articles I could find but even after disabling extended SSID, saving, and rebooting, I get “No mesh supported in current mode” running command “sh ap mesh link”.

 

When I check the AP’s using command “sh aps” I can see the EXT SSID shows enabled even when the GUI shoes disabled and the CLI does not show the extended SSID command.

 

I did notice that each SSID I’ve created shows an “essid “SSID HERE”” statement which is what I think is the issue.

 

So my question is what do I do to remove or replace the essid statement? I’ve tried no essid ssid but it fails. OR what do I need to do to get meshing to work?????

 

Thx

 

D

Guru Elite
Posts: 20,553
Registered: ‎03-29-2007

Re: IAP 205 Mesh not working

Mesh does not work for 802.11ac access points before IAP 4.2.x.x and above.

 

Please get the new code for your AP205 here:  http://support.arubanetworks.com/LifetimeWarrantySoftware/tabid/121/DMXModule/661/EntryId/20388/Default.aspx and try...

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Occasional Contributor II
Posts: 19
Registered: ‎04-24-2016

Re: IAP 205 Mesh not working

Yep, that did it!

 

Thx 

Search Airheads
Showing results for 
Search instead for 
Did you mean: