Aruba Instant & Cloud Wi-Fi

Reply
Occasional Contributor II
Posts: 12
Registered: ‎08-11-2015

IAP-205, Windows 7, NPS and EAP.

All,

 

We're trying to setup several IAP-205's to work with an NPS server to automatically authenticate active-directory users. We've set everything up according to some articles that we found linked from here and everything is working fine on Windows 8 systems, but on our Windows 7 systems we can't get them to connect. We are prompted for credentials on these machines, but it doesn't accept them and eventually times out. We've tried this on a range of Windows 7 laptops and we get the same results, but again, on Windows 8 systems it works fine. Has anyone had any issues like this and if so, any solutions?

Guru Elite
Posts: 8,000
Registered: ‎09-08-2010

Re: IAP-205, Windows 7, NPS and EAP.

Are you using a publicly or privately signed RADIUS server certificate?



If private, is the root CA or self-signed certificate installed on each
client?



Are you using Group Policy to configure the clients?

Tim Cappalli | Aruba ClearPass TME
@timcappalli | ACMX #367 / ACCX #480 / ACEAP / CWSP
Occasional Contributor II
Posts: 12
Registered: ‎08-11-2015

Re: IAP-205, Windows 7, NPS and EAP.

Thanks for the reply,

 

We're using a self-signed cert

 

The root/cert is distributed to all the clients via CMS, we've confirmed via certs snap-in.


We are not currently pushing authentication through group policy as we wanted to test/tinker before pushing the policy out.

Guru Elite
Posts: 8,000
Registered: ‎09-08-2010

Re: IAP-205, Windows 7, NPS and EAP.

Please enable user-debug for one of the problem clients, attempt an
authentication and then post the output of "show auth-tracebuf mac
macaddress".

Tim Cappalli | Aruba ClearPass TME
@timcappalli | ACMX #367 / ACCX #480 / ACEAP / CWSP
Occasional Contributor II
Posts: 12
Registered: ‎08-11-2015

Re: IAP-205, Windows 7, NPS and EAP.

When I try to enable user-debug loggin with config t logging level debugging user I get a failure on the logging command.

 

ac:a3:1e:c5:a0:86# config t logging level debugging user
                                             ^

 

Any suggestions?

Frequent Contributor I
Posts: 103
Registered: ‎05-31-2015

Re: IAP-205, Windows 7, NPS and EAP.

Have you separated the "conf t" and "logging level debugging user" into two separate commands - it looks like you are entering them on the same line.

Occasional Contributor II
Posts: 12
Registered: ‎08-11-2015

Re: IAP-205, Windows 7, NPS and EAP.

have tried seperating the commands and running them on the same line, same result

Occasional Contributor II
Posts: 12
Registered: ‎08-11-2015

Re: IAP-205, Windows 7, NPS and EAP.

any other suggestions?

Guru Elite
Posts: 8,000
Registered: ‎09-08-2010

Re: IAP-205, Windows 7, NPS and EAP.

Sorry didn't realize you were on Instant:

 

http://community.arubanetworks.com/t5/Command-of-the-Day/COTD-Instant-show-ap-debug-auth-trace-buf/idi-p/188766


Tim Cappalli | Aruba ClearPass TME
@timcappalli | ACMX #367 / ACCX #480 / ACEAP / CWSP
Guru Elite
Posts: 20,347
Registered: ‎03-29-2007

Re: IAP-205, Windows 7, NPS and EAP.

What do the logs on the NPS side say?

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Search Airheads
Showing results for 
Search instead for 
Did you mean: