Aruba Instant & Cloud Wi-Fi

Reply
Occasional Contributor II
Posts: 48
Registered: ‎10-16-2014

IAP-205 won't joinIAP-205 won't join

This is a weird one!

24 IAP-205's all installed on the same network, the netwrok is flat. 

2 of the IAP-205's will not join the cluster, they boot up and the radio lights are amber. I take down these IAP's and repalce them with 2 option IAP-205's and everythign is fine, they come up and join the cluster.

I can factory reset the 2 IAP's that won't join and provision them speratley as you would a new installation on a seperate network, I reset them back to factory and try to get them to join the exisitng cluster and they won't join... reset them again they still won't join the cluster nothing will make them join!

In the end I gave up and left the 2 other IAP-205's working on the customers site.

Where did I go wrong?

 

 

 

 

 

New Contributor
Posts: 4
Registered: ‎06-12-2014

Re: IAP-205 won't joinIAP-205 won't join

It could be that their factory default code version is higher than that of the virtual controller AP for the large cluster. You might want to try upgrading the cluster to a newer version of InstantOS.

Occasional Contributor II
Posts: 48
Registered: ‎10-16-2014

Re: IAP-205 won't joinIAP-205 won't join

Hi,

They all came from the factory with the same level of code, I upgraded the cluster to the latest version but still they wouldn't join.

 

Guru Elite
Posts: 20,553
Registered: ‎03-29-2007

Re: IAP-205 won't joinIAP-205 won't join

Since you are not at the customer site, you cannot check the "show log system" log to see what is happening....



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Search Airheads
Showing results for 
Search instead for 
Did you mean: