Aruba Instant & Cloud Wi-Fi

Reply
Occasional Contributor II
Posts: 13
Registered: ‎03-13-2015

IAP 325 firmware update requirement

Morning everyone,

We have Aruba IAP 205s installed here and everything is running fine. We would like to add IAP 325 in two of our high density environments. Our master AP is IAP205 running on version 6.4.2.6-4.1.1.11_52666 build 2015-11-22 17:17:20 PST.

My question is, can we install IAP-325 out of the box into the mix or do we have to upgrade our firmware first?

P.S. We are not changing the Master AP, it is the two IAP-205s will be changed to IAP-325s.

Many thanks

Kindest regards

J.

Guru Elite
Posts: 20,002
Registered: ‎03-29-2007

Re: IAP 325 firmware update requirement

You have to upgrade your whole cluster to a 4.2.x.x variant for the AP325 to join:  http://support.arubanetworks.com/LifetimeWarrantySoftware/tabid/121/DMXModule/661/Default.aspx?EntryId=20388

Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Validated Reference Design Guides : http://community.arubanetworks.com/t5/Validated-Reference-Design/tkb-p/Aruba-VRDs
Guru Elite
Posts: 20,002
Registered: ‎03-29-2007

Re: IAP 325 firmware update requirement

[ Edited ]

EDIT:  4.2.3.x. is needed.  Sorry about that..

 

Please PM me if you cannot find it.

 

Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Validated Reference Design Guides : http://community.arubanetworks.com/t5/Validated-Reference-Design/tkb-p/Aruba-VRDs
Search Airheads
Showing results for 
Search instead for 
Did you mean: