Aruba Instant & Cloud Wi-Fi

Reply
Occasional Contributor I
Posts: 9
Registered: ‎07-06-2012

IAP-93 Virtual Controller problems

Our school started out with 10 IAP-93s in one part of the building. We bought these from dell. We bought an aditional 16 more from CDW for another part of the building because of a cheaper price. But I can't get them to work together on the same network. The ones from dell seem to be co-branded and only work with dell products.

 

So i thought that I would turn off the auto join mode on the dells and setup the other 16 on a different virtual controller. When I set it up in a lab it works fine, but once its connect to the same network as the dell virtual controller the ones from CDW just stop working. 

 

Does anyone have ideas or suggestions? Can I flash the true Aurba firmware on the dells?

 

I don't mind having to configure two different virtual controllers so if there is away to get them to work on the same network that would be great.

Moderator
Posts: 681
Registered: ‎04-16-2009

Re: IAP-93 Virtual Controller problems

I suspect they should work together though I have not tested it.

 

What I suspect you could be running into is one of two things:

 

1. IAP-9x is limited to 16 IAP per group.  All other models are unlimited.

2. IAPs must be in the same Vlan........are the two parts of your building in separate Vlans?  If yes, they will never see each other.

 

Just thinking out loud now, since all APs must run the same version of OS there could be an issue there.    Try the first two items first and let us know how it goes or provide more details (vlans, versions of code, etc.).

Occasional Contributor I
Posts: 9
Registered: ‎07-06-2012

Re: IAP-93 Virtual Controller problems

Currently there are only 10 APs. They are all on the same VLAN. From what i've read its because the dell's have different firmware then the other IAP-93 and they won't work together... 

 

Guru Elite
Posts: 20,598
Registered: ‎03-29-2007

Re: IAP-93 Virtual Controller problems


ronnie55555 wrote:

Currently there are only 10 APs. They are all on the same VLAN. From what i've read its because the dell's have different firmware then the other IAP-93 and they won't work together... 

 


Correct.

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Search Airheads
Showing results for 
Search instead for 
Did you mean: