Aruba Instant & Cloud Wi-Fi

Reply
Contributor II
Posts: 51
Registered: ‎04-13-2009

IAP client connectivity issue

[ Edited ]

I recently did an IAP installation for a client and PCs connecting to one of the SSIDs are experiencing connectivity issues.

I set this network up with three SSIDs: Fac-Staff, Student, and Student-Open.  They are all configured as WPA2-Personal PSK, with a different key for each WLAN.  I am having some difficulty attaching the error screen shots to this post, so I have included them below.  The issue appears to be happening on Mac OSX, Ubuntu (linux), and Windows clients who are to this post.

 

Client error Screen Shot_2012-09-20 at 10.40.58 AM.png

 

IAP error screen shot_2012-09-20 at 10.18.46 AM.png

 

Sometimes they can work for a while and then they get booted and receive the error message shown in the client attachment.  Sometimes clicking refresh will allow them to access the site.  There doesn't seem to be a time element.  It has happened to almost all of the students at one point or another.

 

Any assistance would be greatly appreciated.

Regards,
DAK
Retired Employee
Posts: 234
Registered: ‎04-19-2011

Re: IAP client connectivity issue

Which of the SSID's out of 3 is having the connectivity problems? Could you please post the screenshots of the network settings and access screen?
--
HT
Contributor II
Posts: 51
Registered: ‎04-13-2009

Re: IAP client connectivity issue

It appears to be the Student SSID. The security settings on all three SSIDs are the same. I will try to get the screen shots you requested and post them.
Regards,
DAK
Retired Employee
Posts: 234
Registered: ‎04-19-2011

Re: IAP client connectivity issue

DAK,
Please let me know if you had a chance to get the screenshots.
--
HT
Contributor II
Posts: 51
Registered: ‎04-13-2009

Re: IAP client connectivity issue

Thank you, HT.  I did a quick google search for the error message my client is receiving - ssl_error_rx_record_too_long - and found a lot of information.  The issue doesn't appear to be related to either the IAP or the Juniper SRX firewall, but most likely a client configuration issue.  I will update this post when I have more information or a resolution.

Regards,
DAK
Contributor II
Posts: 51
Registered: ‎04-13-2009

Re: IAP client connectivity issue

HT,

 

I did not get screen shots yet.  I know what the network setting screen(s) would be, but what is the access screen you are referring to?

 

I have also attached a diagram of my deployment for reference.

Regards,
DAK
Search Airheads
Showing results for 
Search instead for 
Did you mean: