Aruba Instant & Cloud Wi-Fi

Reply
Aruba
Posts: 1,284
Registered: ‎08-29-2007

IAP mesh not responding, but can still ping devices at remote end

Here's an interesting one.  I configured a simple mesh link for customer with 2 x IAP104.  I can't ping either IAP or the VC address, but the customer assures me that it is working.  Interestingly, I am able to ping the switch at the remote end.

There is an entry in Airwave, so they poppped up in there briefly at some point, but showing as down now.

Not sure what to do given it appears to be working, but I need to be able to manage it.


If my post is helpful please give kudos, or mark as solved if it answers your post.

ACCP, ACMP, ACMX #294
mclarke@arubanetworks.com
MVP
Posts: 4,120
Registered: ‎07-20-2011

Re: IAP mesh not responding, but can still ping devices at remote end

Can you run the following command:
show ap mesh neighbours

Did the customer reserved the VC ip address ? is possible that another device might have the VC address assigned ?

Hows the mesh point powered ?
Thank you

Victor Fabian
Lead Mobility Engineer @ Integration Partners
AMFX | ACMX | ACDX | ACCX | CWAP | CWDP | CWNA
Aruba
Posts: 1,284
Registered: ‎08-29-2007

Re: IAP mesh not responding, but can still ping devices at remote end

The APs are completely unreachable.  Those addresses have been excluded from DHCP and nothing else has them, or at least there is nothing in the arp table.

 

The only thing I can think of is that they put them onto the wrong vlan, making them unreachable.  But as a mesh link and trunking out the user traffic, it still works fine.  Having said that though, the remote switch has an address in the same subnet as the APs, and I can ping it, but not the actual APs.  I don't know how that's even possible.  ;-)

 

 


If my post is helpful please give kudos, or mark as solved if it answers your post.

ACCP, ACMP, ACMX #294
mclarke@arubanetworks.com
MVP
Posts: 4,120
Registered: ‎07-20-2011

Re: IAP mesh not responding, but can still ping devices at remote end

Interesting , is the trunk configured with the management VLAN as native VLAN..
From console can you ping the IAP gateway ?
Thank you

Victor Fabian
Lead Mobility Engineer @ Integration Partners
AMFX | ACMX | ACDX | ACCX | CWAP | CWDP | CWNA
Aruba Employee
Posts: 1,253
Registered: ‎11-07-2008

Re: IAP mesh not responding, but can still ping devices at remote end

Agreed, chances are the wired config on instant has the VC talking over the mesh but not over the wire. Would need configs, likely can open a TAC case with the configs to get the proper help, but should likely just need some tweaks on the wired configs to keep the VC and IAP IPs accessible over the wire.

Jerrod Howard
Sr. Techical Marketing Engineer
Aruba
Posts: 1,284
Registered: ‎08-29-2007

Re: IAP mesh not responding, but can still ping devices at remote end

Thanks for the input guys.  Agreed it is probably a native vlan thing, hopefully on the switchport.

Regrettably I can't find the backup of the config file, so flying blind a bit.


If my post is helpful please give kudos, or mark as solved if it answers your post.

ACCP, ACMP, ACMX #294
mclarke@arubanetworks.com
Search Airheads
Showing results for 
Search instead for 
Did you mean: