Aruba Instant & Cloud Wi-Fi

Reply
Frequent Contributor II
Posts: 149
Registered: ‎01-31-2013

IAP93 and 6.4.2.0-4.1.1.1 - 802.1x issue

Hia,

we set up an 802.1x SSID with Internal Server for the authentication. WIth the ArubaOS  6.4.2.0-4.1.1.1 the SSID doesn't work; the clients aren't able to access the SSID. After trying in any way to figure out where the error was, simply downgrading the IAP93 to the ArubaOS 6.3.1.8-4.0.0.7 make the SSID works very well.

 

So, is this an ArubaOS version bug? Is there someone else who has encountered the same problem?

 

Thanks,

Massimo

------------------------------------------------------------
Massimo Gallina
Telecommunications engineer - ACMP2013
MVP
Posts: 1,422
Registered: ‎10-25-2011

Re: IAP93 and 6.4.2.0-4.1.1.1 - 802.1x issue

[ Edited ]

With an IAP-93 on 4.1.1.1 you cannot use the internet RADIUS server for 802.1x authentication.

 

As per the release notes, the following features are not possible on the IAP-93.

It is not a bug, features had to be removed from the older APs such as the 93s due to lack of memory footprint.

 

Capture.JPG

Pasquale Monardo | Senior Network Solutions Consultant
ACDX #420 | ACMP
[If you found my post helpful, please give kudos!]
Frequent Contributor II
Posts: 149
Registered: ‎01-31-2013

Re: IAP93 and 6.4.2.0-4.1.1.1 - 802.1x issue

Thanks Pasquale!

I dont' see this on the release note..my mistake!

------------------------------------------------------------
Massimo Gallina
Telecommunications engineer - ACMP2013
Search Airheads
Showing results for 
Search instead for 
Did you mean: