Aruba Instant & Cloud Wi-Fi

Reply
Occasional Contributor II
Posts: 15
Registered: ‎03-27-2013

Instant AP Mismatch in Airwave, not VC

Have 3 Instant clusters deployed with 10-30 APs in each.  AMP discovered APs and they're now all in AMP.  Each cluster is in its own Folder and Group.  Fetching the VC config and creating the template changed VC state to Good.  Auditing the remaining Instants leaves them in Mismatch state, with the difference shown below:

Device Settings
Template:
        
        per-ap-settings ac:a3:1e:c5:d3:a4
          a-channel 0 0
          a-external-antenna 0
          g-channel 0 0
          g-external-antenna 0
Actual    hostname AP109_SA115_ac:a3:1e:c5:d3:a4
Desired   hostname ac:a3:1e:c5:d3:a4
          ip-address 10.4.2.109 255.255.248.0 10.4.0.1 0.0.0.0 ""
          swarm-mode cluster
          uplink-vlan 0
          wifi0-mode access
          wifi1-mode access

Thanks in advance

Aruba
Posts: 1,368
Registered: ‎12-12-2011

Re: Instant AP Mismatch in Airwave, not VC

[ Edited ]

In the AP/Devices tab, you can select multiple entries by clicking on "modify devices" just above the table. Select all mismatched IAP then select Import Settings...as an option under the drop down list...then click Import Settings button.  Does that clear it up?

 

Screen Shot 2015-11-02 at 5.11.20 PM.png

Seth R. Fiermonti
Consulting Systems Engineer - ACCX, ACDX, ACMX
Email: seth@hpe.com
-----
If you found my post helpful, please give kudos
Occasional Contributor II
Posts: 15
Registered: ‎03-27-2013

Re: Instant AP Mismatch in Airwave, not VC

Hi Seth,

Thanks for the reply.  I had done exactly what you replied with already, which has worked for me in the past.

Oddly enough, some of the IAPs changed to Good status, while others stayed Mismatched.

I ended up rebooting and rerunning the procedure, and the remaining IAPs changed to Good.  Not sure why.

Thanks again for the response,

Andrew

 

Search Airheads
Showing results for 
Search instead for 
Did you mean: