Aruba Instant & Cloud Wi-Fi

Reply
MVP
Posts: 366
Registered: ‎01-14-2010

Instant deployment with a roaming question

All,

 

I'm currently testing my first deployment of a small, 2 x IAP105 deployment. I am having one issue though. The building is a small, three floor administrative building with very thin walls and floors. The bottom floor is where the demarc and the first IAP105 is located. The IAP can punch up to the third floor on full power, but I've opted to add a second IAP105 on the third floor rather than the more kludgy way of forcing it. I turned down the minimum and maximum power on each of the radios to create the equivalent of smaller cells for roaming purposes. The problem is that I can associate to the basement IAP, walk up the three flights of stairs, and still be connected to the basement IAP; my laptop does not roam to the third floor IAP105. The RSSI on my laptop will go all the way down to -84 and the transmit speed was in the low teens. It eventually roamed to the third floor AP but I dropped 40 standard pings.

 

This doesn't seem to be a problem with my iPhone. I can connect to the top floor IAP if I put my laptop to sleep or if I power off, wait 10 seconds, and power on my laptop.

 

I've seen the above scenario work in a standard campus deployment without issue. I feel like I'm missing an ARM setting to tell the radios to be more generous about handing off clients.

 

I'm running the 3.2.0.3 IAP software. Any recommendations on this roaming scenario would definitely be appreciated - thanks!

 

-Mike

Contributor I
Posts: 26
Registered: ‎08-12-2009

Re: Instant deployment with a roaming question

Hi Mike

 

Roaming usually has more to do with the client device rather than the AP's.

 

What OS are you running on the laptop.

 

I know in windows you can tweak the roaming aggressiveness under the configuration of the network card in the device. By default some vendors will set the cards to be Low on the aggressive scale which can cause clients to try and keep the connection to the original AP even through there are better ones around.

 

By forcing your laptop to sleep you are stopping the connection to the Ground floor AP. When the laptop fires back up is senses that the 3rd floor AP is the best and will connect to that.

 

The driver on my system has the following settings for roaming aggressiveness.

 

snap0001206.jpg

 

See if your card can do the same and see if that helps.

MVP
Posts: 366
Registered: ‎01-14-2010

Re: Instant deployment with a roaming question

Hi Revans,

 

Thanks for the reply! I'm having this issue on a 2011 Macbook Air - which has not been the shining star of wireless connectivity over the past two years. I ended up trying something a little different to get it to work. I ended up pulling the access point from the ceiling on the bottom floor and mounting it under a desk, almost like a mezzanine install at this building. It provides connectivity on the bottom floor now and allows the third floor AP to be the defacto strongest AP for the 2nd and 3rd floors. The roaming has definitely improved for customers that walk up and down the stairs with their laptops and phones. I'm going to convince them to grab another AP for the second floor too, might take a little haranguing. It might be a tad bit on the kludgy side, but sometimes you need to go into your bag of tricks to make this black magic wireless stuff work.

 

Btw, I'm primarily a Mac user and only occassionally have access to a Windows laptop. I'm going to throw your post a kudo because I can never seem to find that roaming preference when I go looking for it; I'll definitely be referring to your post in the future - thanks!

 

-Mike

Search Airheads
Showing results for 
Search instead for 
Did you mean: