Aruba Instant & Cloud Wi-Fi

Reply
MVP
Posts: 2,925
Registered: ‎10-25-2011

Instant version 6.1.3.4.3.1.0.2 issue with captive portal

Hello everyone

Today i was facing a issue with captive portal after the client upgraded it from 6.1.3.4.3.1.0.1 to 6.1.3.4.3.1.0.2


I checked all the config and eveyrthing was okay... plus he did not change anything he just upgraded it... but still make a look again... i created a new captive portal  ssid with almost all the default settings... and nothing...

 

At the end i though well this is weird it must be a bug...  because the DNS was working fine... but instead of redirecting to the captive portal SOMETIMES it redirect you to the configuration portal.... sometimes even if i could resolve DNS  it didnt work...

 

At the end like i said it hough it was a bug so i had 2 options, downgrading it or upgrading it to 6.2.0.0-3.x... i upgraded it hehe.. but after the upgrade the captive portal was working fine.. i mean i did nothing just to upgrade it...  after the upgrade i just tried the captive portal with the config i had and it worked perfectly...

Before this i tried rebooting all the aps just in case and well didnt work hehe...

 

Now the weird part was the fallowing... that verion 6.1.3.4.3.1.0.2  is not on the support center.... you just can see the 6.1.3.4.3.1.0.1...  now why the 6.1.3.4.3.1.0.2  was or is in the cloud?

 

I create this tread so the people get notice of it and to be careful if you are upgrading it to that version 6.1.3.4.3.1.0.2

And well also to tell you aruba guys that it would be nice if you looked at that because its weird...

I ll see if i get time to test it on the office but not too sure of it... but still that was just weird...

 

Cheers

Carlos

----------------------------------------------------
Product Manager - Aruba Networks
Alternetworks Corp
Search Airheads
Showing results for 
Search instead for 
Did you mean: