Aruba Instant & Cloud Wi-Fi

Reply
Contributor I
Posts: 21
Registered: ‎08-29-2013

MAC Authentication not working properly

[ Edited ]

I have setup MAC Authentication and all seems to be working on the server end. The NPS event logs show audit success for the device, but it's never receiving an IP, and perpetually says "connecting" on the device. It will eventually fail saying invalid password, but no username/password was input on it, to force PAP/MAC login. Please advise. Thanks

 

<edit> Seems I'm needing something completely different. It's odd that the above won't work, but it's not what I'm needing. I need to filter devices based on MAC after 802.1x authentication. If someone has full access, but using an unapproved device, I want to filter their access to the network. However if it's an approved device, they have the full permissions granted to them otherwise.

Guru Elite
Posts: 21,040
Registered: ‎03-29-2007

Re: MAC Authentication not working properly

Where are you storing your mac addresses?



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Contributor I
Posts: 21
Registered: ‎08-29-2013

Re: MAC Authentication not working properly

That's the issue, i'm not where to even start with this one. I can put them in their Active Directory settings. Perhaps a custom field? or their callback number?

 

I had MAC authentication almost completely setup, when I was told we need MAC Filtering instead.

Guru Elite
Posts: 21,040
Registered: ‎03-29-2007

Re: MAC Authentication not working properly

Try this:  https://arubanetworkskb.secure.force.com/pkb/articles/HowTo/R-399



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Contributor I
Posts: 21
Registered: ‎08-29-2013

Re: MAC Authentication not working properly

That (sorta) did the trick. Adding call-station-id was a little different in server 2012, but I got it. Works like a dream. Thank you so much.

Search Airheads
Showing results for 
Search instead for 
Did you mean: