Aruba Instant & Cloud Wi-Fi

Reply
New Contributor
Posts: 4
Registered: ‎01-02-2014

Problem with Airplay IAP 135

Hi

We hade 3 generations ipad and apple tv that uses airplay, this setup is used twive to stream the screen on the ipad to two tv´s and a third apple tv streams pictures from icloud to a tv. They are connected to a IAP-135 cluster that uses 6.3.1.1-4.0.0.1_41049 firmware.

 

The problem is that after a few minutes some times up to ten, it seems that they looses connection to the network and the streaming stops working. But computers can stay connected whitout any problems. The distance between the AP and devices is like 5-7 meters.

 

I have experimented turning clientmatch on and of, but with no better luck.

 

Does anyone have any ideas?

 

//Tobias

New Contributor
Posts: 4
Registered: ‎01-02-2014

Re: Problem with Airplay IAP 135

They say that google is your friend. And so also in this case.

The fix for the problem is to enable Airgroup under the more and service menu in the controller. And then chose to enable the airplay service. Here is some documentation how to.

 

//Tobben

 

New Contributor
Posts: 3
Registered: ‎03-20-2013

Re: Problem with Airplay IAP 135

We all understand how to use google.     I'm having the same problem *with* AirGroup enabled.   Airplay and all DLNA streaming suddenly stops anywhere from 15 minutes to an hour .   None of my PC's or tablets can see airplay devices or even googlecast devices anymore,  but can still connect to the Internet. 


Tobben wrote:

They say that google is your friend. And so also in this case.

The fix for the problem is to enable Airgroup under the more and service menu in the controller. And then chose to enable the airplay service. Here is some documentation how to.

 

//Tobben

 


 

Guru Elite
Posts: 21,031
Registered: ‎03-29-2007

Re: Problem with Airplay IAP 135

If all of your devices are on the same network.  I would try it with Airplay Disabled and make sure that Broadcast Filter on the SSID is set to "disabled".  See if it still occurs.



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

New Contributor
Posts: 3
Registered: ‎03-20-2013

Re: Problem with Airplay IAP 135

Thank you for replying. I indeed turned off broadcast filter and disabled Airgroup altogether in my last try, before I had it set to ARP with Airgroup on (with Airplay, DLNA, and allowall set to on. I just don’t understand why it stops after a given period of time. I will try to see if anything got logged.

[cid:image003.png@01D19BEB.FE38CC10]

Mark Stonebanks
(416) 220-3957
TELUS The future is friendly.
Search Airheads
Showing results for 
Search instead for 
Did you mean: