Aruba Instant & Cloud Wi-Fi

Reply
Occasional Contributor I
Posts: 7
Registered: ‎02-25-2015

Radio utilization high - sort of off topic

I've had some network issues lately and this one has me a little stumped. My problem isn't directly related to our (7) IAP 225s but the symptoms show up there first. Let me explain.

In the last month, I've had some device that is connected to my network basically take down the network. Some clients (wired and wireless) get disconnected from their servers. Mostly our accounting department! Our Avaya wireless IP phones will display an error that they can no longer contact the AVPP (voice processor). This problem happens during break times and lunch time at our main campus, so I'm pretty sure it is some hourly employee on their break who is breaking the network. I've checked logs on all domain controllers and switches and don't see anything at the times the network goes down. The one thing I do see is that on all the Aruba IAP 225s we have show 2.4GHZ utilization very high when the network goes down. Normally, in the lower pane of the gui I see All access points Utilization, Noise & Errors are always green and show no problems detected. When the network goes down, some of the 225s show high noise and they all show Utilization very high (red on the meters). The access points are spread out over 23 acres so a single client at one side of the property should not be effecting the other side of the property. I'm not convinced the problem device is even on the wireless network but the problem shows itself there first.

 

Pretty odd eh? 

Anyone have any insight into this. I know this is off topic and vague but I thought I would run it by smarter people on the forums.

Frequent Contributor I
Posts: 69
Registered: ‎05-06-2013

Re: Radio utilization high - sort of off topic

One idea may be to set up a spectrum monitor in as many places as possible to watch for interference during the break times. IAP has decent spectrum monitor capabilities. Also do you have AirWave?
Frequent Contributor I
Posts: 69
Registered: ‎05-06-2013

Re: Radio utilization high - sort of off topic

Another thought might be that, since the problem appears in multiple locations, can you monitor bandwidth utilization on the wired uplinks of the IAPs and maybe run some packet caps during the affected time? Some folks here might be able to help look at packet cap to analyze.
Guru Elite
Posts: 20,821
Registered: ‎03-29-2007

Re: Radio utilization high - sort of off topic


McIrish wrote:

I've had some network issues lately and this one has me a little stumped. My problem isn't directly related to our (7) IAP 225s but the symptoms show up there first. Let me explain.

In the last month, I've had some device that is connected to my network basically take down the network. Some clients (wired and wireless) get disconnected from their servers. Mostly our accounting department! Our Avaya wireless IP phones will display an error that they can no longer contact the AVPP (voice processor). This problem happens during break times and lunch time at our main campus, so I'm pretty sure it is some hourly employee on their break who is breaking the network. I've checked logs on all domain controllers and switches and don't see anything at the times the network goes down. The one thing I do see is that on all the Aruba IAP 225s we have show 2.4GHZ utilization very high when the network goes down. Normally, in the lower pane of the gui I see All access points Utilization, Noise & Errors are always green and show no problems detected. When the network goes down, some of the 225s show high noise and they all show Utilization very high (red on the meters). The access points are spread out over 23 acres so a single client at one side of the property should not be effecting the other side of the property. I'm not convinced the problem device is even on the wireless network but the problem shows itself there first.

 

Pretty odd eh? 

Anyone have any insight into this. I know this is off topic and vague but I thought I would run it by smarter people on the forums.


McIrish,

 

On the IAP, you should change Broadcast Filtering to ALL http://www.arubanetworks.com/techdocs/Instant_41_WebHelp/InstantWebHelp.htm#UG_files/CaptivePortal/ConfWLANGuest.htm  

 

It might not help a whole lot, but it could help limit a broadcast storm, just in case you have a loop in your network.

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Search Airheads
Showing results for 
Search instead for 
Did you mean: