Aruba Instant & Cloud Wi-Fi

Reply
New Contributor
Posts: 3
Registered: ‎08-04-2014

Recently updated firmware (AP105) and users are reporting connectivity problems

Last Wednesday we ran software update on our mesh network of AP105's.  We are now upgraded to 6.3.1.4-4.0.0.6_44126. 

 

A day after the upgrade people started complaining they were getting disconnected from wifi. It took me a little while to see this issue but it even happened to me. After being connected for about 10-15mins a user would drop all connections until you disconnected the network and reconnected (or recycled wifi card).  All of our laptops are running Intel Centrino 6200 and 6300 series cards. I have started upgrading drivers on some of the heavy wifi user’s notebooks and that has seemed to resolve most of our issues.

 

Has anyone run into this issue?  Is this a thing? Does this mean I’ll have to update everyone’s wifi drivers?  Is there something i could tweak on my AP105 configuration?  

 

Thank you very much for all the help! 

MVP
Posts: 702
Registered: ‎12-01-2010

Re: Recently updated firmware (AP105) and users are reporting connectivity problems

The drivers get updated for many reasons, some of them good.

 

We've found that the client hardware drivers have been to blame for 60 or so percent of our "Wireless Issues" while the Aruba software has been responsible for 20ish percent, and Unreasonable Expectations (tm) for the balance.

 

We generally lead all investigations now with "Are the software and hardware onthe client current?" question, FOLLOWED by the "What changed in the environment?" etc.

--Matthew

if I've helped, please give kudos
if I've provided a solution, please mark the solution so others can find it
New Contributor
Posts: 3
Registered: ‎08-04-2014

Re: Recently updated firmware (AP105) and users are reporting connectivity problems

I havent noticed its mostly with Win8.1 machines - havent had a complaint yet from a win7 user.  I have begun updating people on demand. Would downgrading back to the previous verisons of the firmware fix my issue? I doubt it would do much other than run all our IAPs in an older version of software. Has anyone tried that?  

Contributor I
Posts: 21
Registered: ‎01-23-2014

Re: Recently updated firmware (AP105) and users are reporting connectivity problems

I am having a similar issue since upgrading to 6.3.1.4-4.0.0.6_44126.  I phone 5's on IOS 7.1.2 (LATEST) are dropping out regularly, its so bad that you cannot complete skype or facetime calls!

 

Also brother printers that were on WiFi do the same and I have hard wired them to Ethernet to get working.

 

Any ideas Aruba? 

New Contributor
Posts: 3
Registered: ‎08-04-2014

Re: Recently updated firmware (AP105) and users are reporting connectivity problems

Our connectivity was so bad last week I had to call into support, they told me there were some known problems with the firmware and had me upgrade to 6.3.1.8-4.0.0.7_44641. All issues have  been resolved. 

 

I hope it helps! 

 

Contributor I
Posts: 21
Registered: ‎01-23-2014

Re: Recently updated firmware (AP105) and users are reporting connectivity problems

[ Edited ]

plarsen wrote:

Our connectivity was so bad last week I had to call into support, they told me there were some known problems with the firmware and had me upgrade to 6.3.1.8-4.0.0.7_44641. All issues have  been resolved. 

 

I hope it helps! 

 


Thank Plarsen, I am awaiting access to the downloads section of support as for some reason my partner edge logon does not let me get to the downloads. I believe there is now an even newer AOS: 6.4.0.3_4.1.0

 

The thing that is annoying it that this was a upgrade via the IAP-105 Web GUI 'Check for Update' option and it will not go to any newer version than: 6.3.1.4-4.0.0.6_44126 

Twice on 2 separate sites the Aruba IAP update feature has introduced errors on Wi-Fi, I dont think I will ever use the function again!

Occasional Contributor II
Posts: 35
Registered: ‎07-01-2013

Re: Recently updated firmware (AP105) and users are reporting connectivity problems

Didn't fix my issues.  I have the issue after upgrading our ap105's to 6.3.1.8-4.0.0.7_44641.  Just had a macbook air lose connectivity today and yesterday our wireless printer.  

Contributor I
Posts: 21
Registered: ‎01-23-2014

Re: Recently updated firmware (AP105) and users are reporting connectivity problems

id you try AOS: 6.4.0.3_4.1.0 ?

Occasional Contributor II
Posts: 35
Registered: ‎07-01-2013

Re: Recently updated firmware (AP105) and users are reporting connectivity problems

The firmware I posted was the latest one the AP found, just searched again and says I am on the latest.  I tried searching on Aruba site and there is no easy way to find any of the firmware updates online, pretty ridiculous.  If you have a link let me know.

 

Contributor I
Posts: 21
Registered: ‎01-23-2014

Re: Recently updated firmware (AP105) and users are reporting connectivity problems

I had to get our Aruba distributor to email it to me, I cant seem to upload it here as an attachment. So send me your email address and I will forward it to you.

 

Search Airheads
Showing results for 
Search instead for 
Did you mean: