Aruba Instant & Cloud Wi-Fi

Reply
Super Contributor I
Posts: 318
Registered: ‎05-09-2013

SSL Warning On Every Web Page

Hi All,

 

I have a customer doing a large scale IAP deployment (Multiple locations, multiple VC's, all managed by AirWave). We are using a config template at every location. We are providing Guest access at some of the locations as well. At one location, after the guest user registers on the captive portal (Email & Accept terms of use) and tries to browse the web, every page they browse to displays the SSL warning. This is only occuring at one location and all other places with Guest are working fine, so I don't believe this is a config issue. When I was on site I tested the Guest network and didn't get any SSL warning on my iPhone.

 

Any idea's why this might be happening?

 

Thanks!

 

IAP version 6.2.1.0-3.3.0

Michael Haring | Network Engineer - ACMP, ACCP
Comm Solutions Company | www.commsolutions.com
Aruba
Posts: 105
Registered: ‎11-03-2011

Re: SSL Warning On Every Web Page

Can you advise what the client device is? Is this seen on all devices or specific ones? If a laptop or desktop, can you advise on the flavor of browser that is being used?

 

To be clear you are using the IAP's internal captive portal or an external captive portal?

 

Adam



| Adam Kennedy, Systems Engineer - adamk@hpe.com

| Service Providers – Aruba, an HPE Company

| Twitter: @adam8021x | Airheads: akennedy
Super Contributor I
Posts: 318
Registered: ‎05-09-2013

Re: SSL Warning On Every Web Page

Captive Portal is Internal.

 

it appears to be all devices at that one location. Devices that were used were phones (iPhone & Android) and Laptops. I'm not sure what OS were on laptop, either XP or 7 and browser I'm not sure either. I would assume IE or FireFox.

 

Sorry for not having more specific information, that's about what I have from the customer.

 

Thanks!

Michael Haring | Network Engineer - ACMP, ACCP
Comm Solutions Company | www.commsolutions.com
Aruba
Posts: 105
Registered: ‎11-03-2011

Re: SSL Warning On Every Web Page

If it was on one device or reported by one client, I'd be more inclined to validate the ios/android build etc and debug from there, but if its across the board for all devices - not likely.

 

If you are running the same config/template for all sites and this is only realized at one site - I'd suggest opening a TAC case so they can investigate and debug the specific AP that is realizing this. Hopefully the fact that its isolated will yield a quick answer/resolution. Maybe there is an issue with the cert on the IAP.

 

Give our 24/7 TAC a call but please circle back here with the findings.

 

Cheers, Adam

 

 



| Adam Kennedy, Systems Engineer - adamk@hpe.com

| Service Providers – Aruba, an HPE Company

| Twitter: @adam8021x | Airheads: akennedy
Super Contributor I
Posts: 318
Registered: ‎05-09-2013

Re: SSL Warning On Every Web Page

Ok thanks for the input, I will discuss with customer and post findings if we resolve it.

Michael Haring | Network Engineer - ACMP, ACCP
Comm Solutions Company | www.commsolutions.com
Super Contributor I
Posts: 318
Registered: ‎05-09-2013

Re: SSL Warning On Every Web Page

Just an update for the community - due to scheduling and planning of troubleshooting this issue, we have not yet worked with TAC. Our first steps of troubleshooting will be to push the config out from AirWave to the cluster again and test. If this fails, we will try to reboot the cluster and test again.

 

Hopefully we will come to a solutions, which I will post if we find it.

Michael Haring | Network Engineer - ACMP, ACCP
Comm Solutions Company | www.commsolutions.com
Search Airheads
Showing results for 
Search instead for 
Did you mean: