Aruba Instant & Cloud Wi-Fi

Reply
Contributor II
Posts: 58
Registered: ‎01-26-2014

Some MacBooks requesting Enterprise authentication when it shouldn't

Greetings all,

 

I have just installed owo IAP-205 and one IAP-215 in my client's second coffee chop. Their first one has an Aruba 620 controller and regular APs and it works fine, but the some customers that go to the second store are experiencing an issue where their MacBooks are requesting Enterprise authentication when it's just WPA personal.

 

A search online resulted in the following:

https://discussions.apple.com/thread/5305545?start=30&tstart=0

"I had the same issue with my late 2008 macbook.  I turned off bluetooth from the menu bar and then opened network preferences.  I removed blutooth and wifi from the left hand list and then applied the changes.  I rebooted the mac and then created the wifi connection again (I didn't do the bluetooth).  I have powered on my macbook at least 4 times and the wifi remains okay.”

 

But this sounds like an IAP firmware issue?

 

Current firmware: 6.4.2.3-4.1.1.5_49609

Latest available: 6.4.2.6-4.1.1.11_52666

 

Thanks all!

Guru Elite
Posts: 19,960
Registered: ‎03-29-2007

Re: Some MacBooks requesting Enterprise authentication when it shouldn't

Without tech supports from the IAP and controller it is hard to say.  The device must make a correct decision based on the SSID that it is connecting to.

Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Validated Reference Design Guides : http://community.arubanetworks.com/t5/Validated-Reference-Design/tkb-p/Aruba-VRDs
Search Airheads
Showing results for 
Search instead for 
Did you mean: