Aruba Instant & Cloud Wi-Fi

Reply
Occasional Contributor I
Posts: 9
Registered: ‎12-17-2012

Spanning tree issues with IAP Mesh

I have a strange issue where spanning-tree is blocking vlans through the mesh.

 

Here is my set up.

 

2-Cisco 3560's that have two trunk ports set with do1q and a native vlan of 2. I'm allowing a client vlan (2) and a voice vlan (103) to come over the trunk. They have a native vlan of 2 so the mesh APs can get an address through DHCP.

 

2-134 IAP's. The point and portal both have an uplink mang. vlan of 1. The Point IAP has bridging enabled. The wired profile is up and is set as a trunk, allowing all vlans, and with a native vlan of 2.

 

My problem is getting any Vlan besides the native vlan to not get blocked by spanning-tree. I get the following erros:

 

000129: *Feb 28 19:24:58.289 EST: %SPANTREE-2-LOOPGUARD_BLOCK: Loop guard blocking port FastEthernet0/1 on VLAN0103.
000130: *Feb 28 19:24:58.448 EST: %SPANTREE-2-LOOPGUARD_UNBLOCK: Loop guard unblocking port FastEthernet0/1 on VLAN0103.

 

Eventually the loop is cleared and the port is set back to a forwarding state from a blocking state. Spanning-tree is not set on the trunk ports.

 

As a test I disconnected the APs from their trunk ports. I then used a cross over cable to connect the switches and no spanning tree loops occured. This tells me that the switch config is fine. Is there something I'm missing or overlooking on the mesh config?

Occasional Contributor I
Posts: 9
Registered: ‎12-17-2012

Re: Spanning tree issues with IAP Mesh

I know STP loopguard is blocking the vlan. The simple solution would be to disable loopguard but clearly isn't desireable. How can the mesh network create a vlan loop but a cross over cable doesn't? Is there something in the IAP configuration I should take a look at?

Search Airheads
Showing results for 
Search instead for 
Did you mean: