Aruba Instant & Cloud Wi-Fi

Reply
Contributor II
Posts: 45
Registered: ‎12-11-2012

Trying to Bridge between two buildings

I have a lab set up and trying to get a simple mesh bridge configured between the main LAN and a remote LAN, but can't get it to work quite right.

 

The main LAN has an AP104 configured with external antenna (radio 0)

The remote LAN has an AP104 with remote antenna (radio 0)

 

The remote LAN AP104 has its ethernet interface set as a bridge.

 

The mesh comes up and i can see both AP's from the main lan, but if i plug anything into the remote lan (Laptop / another instant AP) it doesnt get an IP from the main LAN.

 

what have i missed?

 

Dave

 

 

Guru Elite
Posts: 20,422
Registered: ‎03-29-2007

Re: Trying to Bridge between two buildings

Try first making the forwarding mode in the wired profile to tunnel and set the VLAN to one with dhcp to ensure that works first.


Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Contributor II
Posts: 45
Registered: ‎12-11-2012

Re: Trying to Bridge between two buildings

Are you tlking about the "Point" AP on the remote end ?

 

Dave

Contributor II
Posts: 45
Registered: ‎12-11-2012

Re: Trying to Bridge between two buildings

OK figured it out, to link 2 wired networks with an instant the following needs to be done:

 

  • Enable bridging on eth0 of the remote “point”
  • Edit “Default Wired port Profile” and change the Admin status to UP

This then extends the wired network wirelessly to the new location.

 

Dave

 

Search Airheads
Showing results for 
Search instead for 
Did you mean: