Aruba Instant & Cloud Wi-Fi

Reply
MVP
Posts: 706
Registered: ‎12-01-2010

VisualRF - 8 iAP locations populate map, 1 does not

Any thoughts of why one of our locations only populates the map with 1 or 2 of the connected clients (there are 12 active clients)

while the other locations seem to populate with all clients.

 

Since I've upgraded Airwave to 7.5.3, VisualRF has been restarted recently with no change.

The iAP locations all use the same configuration, except IP addressing and slight variation in power settings.

 

--Matthew

--Matthew

if I've helped, please give kudos
if I've provided a solution, please mark the solution so others can find it
Guru Elite
Posts: 20,573
Registered: ‎03-29-2007

Re: VisualRF - 8 iAP locations populate map, 1 does not

Since you recently upgraded and a few changes were made, please open a support case so that they can look into this and find out what is causing this issue.  It would be easier for them to resolve than for us to guess what is happening here on the forum.



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

MVP
Posts: 706
Registered: ‎12-01-2010

Re: VisualRF - 8 iAP locations populate map, 1 does not

Opened ticket

Got call and went to screen-sharing session

restarted visualRF (which I didn't know how to do)

All better.

--Matthew

if I've helped, please give kudos
if I've provided a solution, please mark the solution so others can find it
MVP
Posts: 706
Registered: ‎12-01-2010

Re: VisualRF - 8 iAP locations populate map, 1 does not

Airwave support has determined that others are seeing similar effects, and have filed a defect with the engineering team:

The defect number is DE12571.

 

They'll keep me posted on this, so I'll let you all know how the resolution goes.

 

--Matthew

--Matthew

if I've helped, please give kudos
if I've provided a solution, please mark the solution so others can find it
MVP
Posts: 706
Registered: ‎12-01-2010

Re: VisualRF - 8 iAP locations populate map, 1 does not

Today we replaced QuickView.swf in the 7.5.5 distribution with a patched version.

All sites appear to have the expected number of clients displayed.

 

Yay!

 

They tell me that the bug-fix will roll into future releases of Airwave so this shouldn't anyone else in the future.

--Matthew

if I've helped, please give kudos
if I've provided a solution, please mark the solution so others can find it
Search Airheads
Showing results for 
Search instead for 
Did you mean: