Aruba Instant & Cloud Wi-Fi

Reply
Occasional Contributor II
Posts: 11
Registered: ‎03-28-2016

Why does IAP-205 continuously reboot?

I have a set of IAP-205s. The original, first one setup works flawlessly (Awesome!). All of the others have the same symptom. They power on ok, load the configuration from the master, go to the user login (I can't login beause the CLI isn't ready), and then after 59 seconds (measured many times), it will reset and go through the whole process again. I've gone through the manual several times, made sure that auto-join is enabled. I even tried manual join with the mac. I can see the access points coming onto the network from the master UI access point view, but it still reboots, and I can't figure out why it's doing that. Any hints?

 

[doug@r415 Downloads]$ cat /tmp/test
User: [   42.350000] asap_send_elected_master: sent successfully
[   42.368000] process `snmpd_sap' is using obsolete setsockopt SO_BSDCOMPAT
[   42.378000] wait for stm to initialize over
[   42.380000] asap_send_elected_master: sent successfully
[   56.960000] asap_send_elected_master: sent successfully
?

APBoot 1.5.3.14 (build 45815)
Built: 2014-09-05 at 11:23:04

Model: AP-20x
CPU:   BCM53011/15, revision A0
I2C:   ready
SKU:   2
OTP:   0xeca01028
Clock:
       CPU:  800 MHz
       DDR:  533 MHz
       AXI:  400 MHz
       APB:  200 MHz
       PER:  400 MHz
DRAM:  128 MB
POST1: memory passed
SF:    Detected MX25L25635E with page size  4 kB, total 32 MB
Flash: 32 MB
PCIe0: RC, link up
       dev fn venID devID class  rev    MBAR0    MBAR1    MBAR2    MBAR3
       00  00  14e4  4360 00002   03 08000004 00000000 00000000 00000000
PCIe1: RC, link up
       dev fn venID devID class  rev    MBAR0    MBAR1    MBAR2    MBAR3
       00  00  14e4  4360 00002   03 40000004 00000000 00000000 00000000
Power: POE
Net:   eth0
Radio: bcm43460#0, bcm43460#1

Hit <Enter> to stop autoboot:  0
Booting OS partition 1
Checking image @ 0x1ef00000
Copying image from 0x1ef00000

Image is signed; verifying checksum... passed
Signer Cert OK
Policy Cert OK
RSA signature verified.
Uncompressing... done
[    0.000000]
[    0.000000] Aruba Networks
[    0.000000] ArubaOS Version 6.4.2.6-4.1.1.11 (build 52666 / label #52666)
[    0.000000] Built by p4build@chios on 2015-11-22 at 16:25:55 PST (gcc version 4.7.2)
[    0.000000]
[    0.000000] Flash variant: variant0
[    0.000000] MPCORE found at 19020000, SCTLR 0x10c53c7f ACTLR 0x00000040 CPSR 0x600001d3 SPSR 0x00024418 PRRR 0x000a81a8 NMRR 0x40e040e0
[    0.000000] Memory: 128MB = 128MB total
[    0.000000] Memory: 117680k/117680k available, 13392k reserved, 0K highmem
[    0.052000] hw perfevents: enabled with ARMv7 Cortex-A9 PMU driver, 7 counters available
[    5.270000] PMU: registered new PMU device of type 0
[    5.776000] pci 0001:00:00.0: BAR 8: assigned [mem 0x08000000-0x080fffff]
[    5.778000] pci 0001:01:00.0: BAR 0: assigned [mem 0x08000000-0x08007fff 64bit]
[    5.780000] pci 0001:01:00.0: BAR 0: set to [mem 0x08000000-0x08007fff 64bit] (PCI address [0x8000000-0x8007fff]
[    6.282000] pci 0002:00:00.0: BAR 8: assigned [mem 0x40000000-0x400fffff]
[    6.284000] pci 0002:02:00.0: BAR 0: assigned [mem 0x40000000-0x40007fff 64bit]
[    6.286000] pci 0002:02:00.0: BAR 0: set to [mem 0x40000000-0x40007fff 64bit] (PCI address [0x40000000-0x40007fff]
[    6.630000] i2c-springbank: using remapped base c8914060
[    6.632000] mpcore_wdt mpcore_wdt: enabling watchdog.
[    6.636000] qspi_iproc qspi_iproc.1: 1-lane output, 3-byte address
[    6.638000] m25p80 spi1.0: mx25l25635e (32768 Kbytes)
[    6.640000] Creating 1 MTD partitions on "spi1.0":
[    6.642000] 0x000000000000-0x000002000000 : "qspi"
[    6.646000]
[    6.646000] Starting Kernel SHA1 KAT ...Completed Kernel SHA1 KAT
[    6.650000] Starting Kernel HMAC-SHA1 KAT ...Completed Kernel HMAC-SHA1 KAT
[    6.662000] Starting Kernel DES KAT ...Completed Kernel DES KAT
[    6.666000] Starting Kernel AES KAT ...Completed Kernel AES KAT
[    6.668000]
Domain Name: instant.arubanetworks.com
No panic info available
apfcutil: sector FAT: Cache uninitialized
Backup ENV.
Cfg len is 3.4k
Loading configuration file of length 3.4k...
wifi uplink not present...
extended ssid config detected...
Terminal access enabled...
Valid SSID detected...
[   13.938000] ADDRCONF(NETDEV_UP): bond0: link is not ready
[   15.942000] bond0: link up (1000FD)
[   15.944000] ADDRCONF(NETDEV_CHANGE): bond0: link becomes ready
Mesh is DISABLED on this device.
Disabling wpa_supplicant for this paltform
[   17.014000] AP xml model 81, num_radios 2 (jiffies 8507)
[   17.018000] init_asap_mod: installation:0
[   17.020000] radio 0: band 1 ant 0 max_ssid 16
[   17.022000] radio 1: band 0 ant 0 max_ssid 16
[   17.024000] election init: rand=13 HZ=500
[   17.026000] IAP client match init
notify asap_mod 3g no present...
Starting watchdog process...
Got all network params from APboot env. Skipping DHCP
10.0.2.23 255.255.255.0 10.0.2.1
Compressing all files in the /etc/httpd directory...
[   22.032000] ip_time_handler: Got ip and packets on bond0 Started master election 43-0, rand 33
Done.
Starting Webserver
bind: Transport endpoint is not connected
bind: Transport endpoint is not connected
bind: Transport endpoint is not connected
NTP server pool.ntp.org from configuration.
Launching NTP Client on pool.ntp.org
[   22.956000] Adding bridge entry for magic vlan GW, ifindex 8450, 40:e3:d6:ce:8f:2e
[   22.958000] (00:00:24) !!! Init ---> Slave
[   22.974000] wifi0: AP type AP-205, radio 0, max_bssids 16
[   23.018000] wifi1: AP type AP-205, radio 1, max_bssids 16
shutting down watchdog process (nanny will restart it)...
Completed SW FIPS KAT test

        <<<<<       Welcome to the Access Point     >>>>>
User:

 

<repeat>
User:

Guru Elite
Posts: 20,559
Registered: ‎03-29-2007

Re: Why does IAP-205 continuously reboot?

Login, and execute "show log system" to see why it rebooted.



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Occasional Contributor II
Posts: 11
Registered: ‎03-28-2016

Re: Why does IAP-205 continuously reboot?

Oops, I wasn't aware that a reply to the email wouldn't work at first.

 

The master controller logs (2 events here) don't appear to be useful:

Mar 31 11:10:20  cli[1910]: <341097> <WARN> |AP 40:e3:d6:ce:8f:2e@10.0.2.11 cli|  recv_image_check: mac-84:d4:7e:c4:15:e0, version-6.4.2.6-4.1.1.11_52666, ccode_idx-0.
Mar 31 11:10:20  cli[1910]: <341165> <WARN> |AP 40:e3:d6:ce:8f:2e@10.0.2.11 cli|  send image match to 10.0.2.23.
Mar 31 11:10:25  cli[1910]: <341199> <WARN> |AP 40:e3:d6:ce:8f:2e@10.0.2.11 cli|  send_config_init: send config to slave 10.0.2.23, using url 0, auto save disable 0.
Mar 31 11:12:40  cli[1910]: <341097> <WARN> |AP 40:e3:d6:ce:8f:2e@10.0.2.11 cli|  recv_image_check: mac-84:d4:7e:c4:15:e0, version-6.4.2.6-4.1.1.11_52666, ccode_idx-0.
Mar 31 11:12:40  cli[1910]: <341165> <WARN> |AP 40:e3:d6:ce:8f:2e@10.0.2.11 cli|  send image match to 10.0.2.23.
Mar 31 11:12:45  cli[1910]: <341199> <WARN> |AP 40:e3:d6:ce:8f:2e@10.0.2.11 cli|  send_config_init: send config to slave 10.0.2.23, using url 0, auto save disable 0.

 

 

And I cannot login to the slave as it is booting, because it says CLI is not ready up until the second it resets.

MVP
Posts: 4,168
Registered: ‎07-20-2011

Re: Why does IAP-205 continuously reboot?

Do you only have IAP205 connected?

Sent from Outlook for iPhone
Thank you

Victor Fabian
Lead Mobility Engineer @ Integration Partners
AMFX | ACMX | ACDX | ACCX | CWAP | CWDP | CWNA
Occasional Contributor II
Posts: 11
Registered: ‎03-28-2016

Re: Why does IAP-205 continuously reboot?

Victor: connected to what?

 

All clients are connected to the first working IAP. the other IAPs are on the same vlan. I have 2 of the 3 others plugged in to POE uplink in the same vlan, but it doesn't matter whether I have 1 or 2, they continuously reboot.

 

Occasional Contributor II
Posts: 11
Registered: ‎03-28-2016

Re: Why does IAP-205 continuously reboot?

VIctor, after re-reading, I now think you are asking if I have any other model of Aruba access point. No. all same.

 

MVP
Posts: 4,168
Registered: ‎07-20-2011

Re: Why does IAP-205 continuously reboot?

To the same VLAN / Cluster

Sent from Outlook for iPhone
Thank you

Victor Fabian
Lead Mobility Engineer @ Integration Partners
AMFX | ACMX | ACDX | ACCX | CWAP | CWDP | CWNA
MVP
Posts: 4,168
Registered: ‎07-20-2011

Re: Why does IAP-205 continuously reboot?

Do you have a virtual IP assigned ?

Sent from Outlook for iPhone
Thank you

Victor Fabian
Lead Mobility Engineer @ Integration Partners
AMFX | ACMX | ACDX | ACCX | CWAP | CWDP | CWNA
Occasional Contributor II
Posts: 11
Registered: ‎03-28-2016

Re: Why does IAP-205 continuously reboot?

I have tried with the virtual controller-IP set to the IP address of the working (1st) station. With or without that set I see the same thing.

 

(PS - tell D Stillman I said hi, if you know him)

 

Guru Elite
Posts: 20,559
Registered: ‎03-29-2007

Re: Why does IAP-205 continuously reboot?

Type "show version" on the commandline of the device that rebooted to see why it rebooted.

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Search Airheads
Showing results for 
Search instead for 
Did you mean: