Aruba Access Point New OUI Support

Moderator
Moderator

Aruba Access Point New OUI Support

 

Summary

Aruba Access Point (AP) may use the new Organizational Unit Identifier (OUI) assigned to Aruba by IEEE. However, the new OUI is not embedded into the older releases of Aruba OS software. You will need to upgrade to,

  • AOS 6.3.0.0 or later.
  • AOS 6.2.0.1 or later.
  • AOS 6.1.3.6 or later.
  • AOS 5.0.4.10 or later.

If you're running Aruba OS 5.0 or later, instead of upgrading the code, you have the option to add the new OUI into the system. This solution will generate the configuration codes to add the new OUI. See Field Bulletin AP1306-1 for more details.

 

Platform Tested

Aruba Mobility Controller 3600-US running AOS version 6.3.0.1.

 

Licensing

None

 

References

[1] Field Bulletin AP1306-1

Version history
Revision #:
1 of 1
Last update:
‎09-17-2014 01:41 PM
Updated by:
 
Contributors
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: