ArubaOS and Controllers

Reply
New Contributor
Posts: 2
Registered: ‎05-06-2010

Aruba 3400 - link aggregation

Hello,

I have a Aruba 3400 Wireless Controller which is running ArubaOS 3.4.0.4

At the moment I have 52 access points running on my network.

The controller has 4 x Gigabit ethernet ports (port 0 to 3).

Port 0 is connected to the main network and port 3 is used for guest internet access using the captive portal and goes via a proxy server.

As I understand all the data from these 52 access points is all being sent down Port 0. Ports 1 and 2 are currently unused and i would like to utilize these spare ports to increase bandwidth.

I do not know where in the configuration I can change this, could anyone please help?

Many Thanks

Jamie
Guru Elite
Posts: 20,759
Registered: ‎03-29-2007

Re: Aruba 3400 - link aggregation

In the user guide there is documentation on how to create a port-channel.

That is your answer.


Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

New Contributor
Posts: 2
Registered: ‎01-04-2011

Re: Aruba 3400 - link aggregation


In the user guide there is documentation on how to create a port-channel.

That is your answer.




I'm currently having the same issue and the user guide is very vague on how to acutally configure the port-channel.

Can someone be more specific?
Guru Elite
Posts: 20,759
Registered: ‎03-29-2007

Re: Aruba 3400 - link aggregation

What issue are you referring to? Wireless traffic backs off in the presence of any type of traffic, so a gig connection is usually plenty in alot of situations, even when 100 access points are connected.

The bottleneck is negotiation of the wireless standard, as opposed to the uplink.


Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

New Contributor
Posts: 2
Registered: ‎05-06-2010

Re: Aruba 3400 - link aggregation

Am I wrong in thinking that all the network data from each wireless client on the network will always forward itself through the controller before being allowed on the main network?

or once the client has been authenticated by the controller then the wireless client network data will no longer pass through the controller?

I have a max of 50 or 60 wireless clients at the moment but this will increase to maybe to 300 soon. The client wireless performance at the moment is fine but as the number of wireless clients increases I am concerned a single gigabit connection would not be enough.


I don't have a user guide at hand to check out the port-channel configuration at the moment, just trying to register to get to the userguides now but the registration screen appears to not be working at the moment. will try again later.

Thanks everyone for your input.
Guru Elite
Posts: 20,759
Registered: ‎03-29-2007

Re: Aruba 3400 - link aggregation

Sorry.. Maybe I should just answer the question.


In the simplest form, to create a port channel, or bonding ports on the Aruba side you would configure a port-channel interface and configure the elements like any individual interface. You would then add the interfaces to be bonded to that port channel

config t
interface port-channel 1
switchport mode access
switchport access vlan 20
add gigabitethernet 1/0
add gigabitethernet 1/1


On the switch or infrastructure side, you need to create a static port channel as per your manufacturer's instructions. For a Cisco switch, it would look like this:

config t
interface gigabethethernet1/0
switchport access vlan 20
switchport mode access
channel-group 1 mode active
spanning tree portfast
!
interface gigabitethernet 1/1
switchport access vlan 20
switchport mode access
channel-group 1 mode active
spanning-tree portfast
!
interface port-channel1
switchport
switchport mode access
switchport access vlan 20


By default, all client traffic does pass through the controller. You should SNMP to measure it to get the proper idea of how much traffic is actually going through it.


Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Aruba Employee
Posts: 664
Registered: ‎04-15-2009

Re: Aruba 3400 - link aggregation

If you use the GUI, click on Configuration > Ports > Port-Channel (tab). Fill in all the details about the interface and highlight the interfaces (under the "Port Selection" section) that you want to be in the port-channel group. Then, as Colin said, complete the configuration on the other device that is involved in the port-channel.

Make sure you click the Apply button and then the Save Configuration button.
Search Airheads
Showing results for 
Search instead for 
Did you mean: