ArubaOS and Controllers

Reply
Occasional Contributor II
Posts: 49
Registered: ‎06-22-2009

Configure backup SSID on RAP in hotel environment

I have configured a backup SSID on a RemoteAP as described in the knowledge base. However, I see a very strange behavior and have no idea where that is coming from.

The Remote AP itself is working correctly and the normal tunneled SSIDs are also coming up as soon as the AP can reach its controller and build up the IPsec tunnel. If I disconnect the AP from ethernet after it had first properly build up the session with its controller, after some time, it tears down the normal (standard, tunneled) SSIDs und put's up the bridged backup SSID as expected. So far so good.

However, if I boot this RAP in an environment where it just gets an IP address and where it can't reach the controller, it never puts up neither the backup SSID nor the standard SSIDs. The part with the standard SSIDs is normal behavior put I do not understand why the backup SSID (open) is not coming up in this case.

Any idea, hints?

I'm using Release 3.3.2.17.

Thank you in advance.

Regards,

Stefan
Guru Elite
Posts: 21,029
Registered: ‎03-29-2007

Steffan

Steffan,

You might want to open a case with support. There was an issue where that would happen previously just like you described. Open a case with support an see if they can replicate it, to make sure it has not returned.


Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Occasional Contributor II
Posts: 49
Registered: ‎06-22-2009

Re: Configure backup SSID on RAP in hotel environment

Thank you, Colin. I will do that.
New Contributor
Posts: 3
Registered: ‎06-26-2009

Re: Configure backup SSID on RAP in hotel environment

Hi have the same problem with RAP and backup ssid.
Could you post the results of your case.

Tx,
Ulrich
Search Airheads
Showing results for 
Search instead for 
Did you mean: